1. Hashtastrophe

    Hashtastrophe Wizard
    Member

    Joined:
    Jan 12, 2015
    Messages:
    443
    Country:
    Canada
    Use the data management tool in the 3DS' settings app. (Settings->Data Management->Nintendo3DS->Software)
    Or use FBI's uninstall mode to remove them. But be very careful when removing anything so you don't delete the wrong app(s). Triple check the title ID before deleting.

    I should probably mention that this will remove your save data for games you delete. If you wish to keep your data, do a save data backup. (Home Menu->Select game by putting cursor over it->Tap the ◄ button, then Save-Data Backup)
    Some games like Pokemon or Smash Bros don't allow you do back up your saves this way to prevent save scumming. (Save scumming is reloading your saves from an earlier state to redo things, or to get items back after trading them away.)
     
    kactusss and Margen67 like this.
  2. dkabot

    dkabot Better With Others' Systems Than Their Own
    Member

    Joined:
    Sep 9, 2014
    Messages:
    1,027
    Country:
    United States
    I recall reading something about deleting from data management may prompt to backup data even if it's a game that disables it.
    Whether that was true or not I fail to remember.
     
  3. Furrymatt

    Furrymatt GBAtemp Regular
    Member

    Joined:
    Feb 10, 2013
    Messages:
    113
    Country:
    United States
    How do i set prompts disabled?
     
  4. Melon__Bread

    Melon__Bread ~It's A Magik~
    Member

    Joined:
    Dec 9, 2013
    Messages:
    831
    Country:
    United States
    I am assuming you mean when sending a .CIA via wireless
    So to do that you just press 'A' before send the file(s) to your 3DS
     
    2Hack and Furrymatt like this.
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die
    Member

    Joined:
    Jun 28, 2014
    Messages:
    3,464
    Country:
    United States
    Is there any way to make a batch delete file? I am trying to write a guide on downgrading emunand to inject into system nand and one of the steps is deleting a bunch of system titles and reinstalling them.

    There is like 40 files you need to delete and it varies from version to version so I want to make a template for each version (ex USA 9.5 to 9.2) so you don't have to delete individual files.
     
  6. Shodan

    Shodan Newbie
    Newcomer

    Joined:
    May 31, 2015
    Messages:
    7
    Country:
    France
    Hello I am new to FBI. I dowloaded version 1.3.8 to install .cias to my old 3DS vers. 6.2.0-12E.
    Each time, I get the following error message at ~91% of installation :

    Install failed!
    Could not install app.
    Raw Error : 0xd8e08025
    Module : AM (0x20)
    Level : Permanent (0x1b)
    Summary : Invalid argument (0x7)
    Decription : Invalid NCCH (0x25)

    Any idea what is going wrong ? Thank you !

    NB : tried with pasta 1.1.1 and 1.2.1 => same result
     
    Last edited: May 31, 2015
  7. 3dslove79

    3dslove79 GBAtemp Regular
    Member

    Joined:
    Jul 27, 2014
    Messages:
    138
    Country:
    Italy
    hey there ,is possible to have a spider version of this cia installer homebrew?
     
  8. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die
    Member

    Joined:
    Jun 28, 2014
    Messages:
    3,464
    Country:
    United States
    Sounds like you don't have the dbs folder and file
     
  9. Shodan

    Shodan Newbie
    Newcomer

    Joined:
    May 31, 2015
    Messages:
    7
    Country:
    France
    Hi Ronhero,

    Thank you for your help, but I do have the dbs folder on my SDCARD in Nintendo 3DS/<id1>/<id2> (created manually, added empty import.db and title.db inside and repaired through parameter>data management>nintendo 3ds>software).
    Any other suggestion ?
     
  10. kactusss

    kactusss GBAtemp Regular
    Member

    Joined:
    Dec 10, 2012
    Messages:
    225
    Country:
    France
    I have never saw this error before. Try to ask on the FBI tread, the author could probably help you
     
  11. Some1Else46

    Some1Else46 Newbie
    Newcomer

    Joined:
    Nov 25, 2014
    Messages:
    2
    Country:
    United States
    Same issue here on 6.2U. Might try to get to sys version 8.1 using a cartridge
     
  12. Shodan

    Shodan Newbie
    Newcomer

    Joined:
    May 31, 2015
    Messages:
    7
    Country:
    France
    Thank you Some1Else46.
    Do you know which game cartridge include the 8.1 system upgrade ?
     
  13. Melon__Bread

    Melon__Bread ~It's A Magik~
    Member

    Joined:
    Dec 9, 2013
    Messages:
    831
    Country:
    United States
    Go here: http://3ds.essh.co/
    Type 8.1 & press enter
     
    2Hack likes this.
  14. 3dslove79

    3dslove79 GBAtemp Regular
    Member

    Joined:
    Jul 27, 2014
    Messages:
    138
    Country:
    Italy
    if i am not wrong ,smash bros has 8.1 update
     
  15. lPolarisl

    lPolarisl GBAtemp Fan
    Member

    Joined:
    Jan 24, 2015
    Messages:
    334
    Country:
    Hungary
    I believe smash games are packed with different updates. If I recall well, someone on the forum stated to have a 9.2 update with it.
    So be carefull with sm4sh.
     
  16. Hashtastrophe

    Hashtastrophe Wizard
    Member

    Joined:
    Jan 12, 2015
    Messages:
    443
    Country:
    Canada
    But 9.2 is still good. Both are exploitable, only 9.2 is much more recent and has support for more games. Also themes.

    Smash had 8.1 (IIRC), and there was a second printing of them with 9.2.
    Edit: Yup, Smash in Europe, Japan, and USA have 8.1. But the US region* got a second printing of the cartridges that have 9.2. Which makes people want them, for obvious reasons.

    *Europe too, if the REV01 cart is anything to go by.
     
    Last edited: Jun 2, 2015
  17. Shodan

    Shodan Newbie
    Newcomer

    Joined:
    May 31, 2015
    Messages:
    7
    Country:
    France
    Thanks guys !
    So to summarize, I can safely buy a second hand smash EU and upgrade with the firmware update included ?
    At the end, I'll get 8.1 or 9.2, but anyway, jailbreak through ninjax/pasta will still be possible. Is that correct ?
     
  18. Hashtastrophe

    Hashtastrophe Wizard
    Member

    Joined:
    Jan 12, 2015
    Messages:
    443
    Country:
    Canada
    Should be, yes. You'll need to erase your CN file and reinstall Ninjhax for the new system version though.

    Once updated, grab the latest exploitable web browser so that can be up to date with the system. Use 3DNUS and install with FBI. 0004003000009D02 is the titleID (for EUR) and 4096 is the version. (Web browser isn't changed when you use carts to update.)
     
    Last edited: Jun 2, 2015
  19. lPolarisl

    lPolarisl GBAtemp Fan
    Member

    Joined:
    Jan 24, 2015
    Messages:
    334
    Country:
    Hungary
    I know 9.2 is still exploitale, but if they rereleased it with a more recent firmware update once, I'm afraid they'll do it twice...
     
  20. Shodan

    Shodan Newbie
    Newcomer

    Joined:
    May 31, 2015
    Messages:
    7
    Country:
    France
    Okay,
    I should get my Smash cartridge tomorrow. I'll keep you posted.
    Thank you.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [Release], installer, source