Random progressive white screen booting Emunand from RsTools. Did i fuck up something?

Discussion in '3DS - Homebrew Development and Emulators' started by Osakasan, Jan 7, 2016.

  1. Osakasan
    OP

    Osakasan GBAtemp Advanced Fan

    Member
    803
    453
    Sep 19, 2015
    So, i just finished installing an Animal Crossing legit CIA in order to transfer my save from the game card i already own. Got to say, the cia took awfully long to install, way longer than another one wich doubles it in size.

    Anyways, before proceeding to transfer the save i went to try a GBA game i personally converted to .cia and, while rebooting after that and loading rxTools from smea's Hoembrew Launcher, a white screen formed on the upper screen line by line, with a single vertical purple line in on the lower screen.

    However, i manager to boot later to RXTools CFW on Emunand, but before that got the same white screens two times on a row. Given how long took New Leaf to install, could it be that something is fucked on my Emunand? The save transfer went well and i'm playing the game right now, but it got me worried, it's the first time i've seen that since i started with the homebrew.
     
    Last edited by Osakasan, Jan 7, 2016
  2. The9thBit

    The9thBit Advanced Member

    Newcomer
    81
    39
    Mar 25, 2015
    United States
    Unless you accidentally installed the game to emuNAND itself instead of SD, then it's probably just the CFW being finicky.
     
  3. Osakasan
    OP

    Osakasan GBAtemp Advanced Fan

    Member
    803
    453
    Sep 19, 2015
    No, i installed both the GBA cia and New Leaf in a row and both were installed with the default FBI options (installation on SD)

    Btw, is there any way to prevent GBA games from rebooting the console on exit?