R4i SDHC Dual Core Wont load

Discussion in 'R4 DS' started by Kevin turi, Oct 7, 2014.

  1. Kevin turi
    OP

    Kevin turi Newbie

    Newcomer
    5
    0
    Oct 1, 2014
    United States
    I recently received an R4i SDHC Dual Core that works with my DS Lite but does not work with my DSi XL. I borrowed the exact same card from my co-worker and it works flawlessly on my DSi. I've copied the same files that he has and even used his SD card in mine but all I get is a white screen on mine.

    I have also tried formatting the sd card several times but it does not work. I've been trying to see if I could get a kernel update for my card but I cant find one anywhere.

    Anyone have any tips or advice?

    Any knowledge of r4isdhc.com.cn?
     
  2. Rocc0

    Rocc0 Member

    Member
    118
    20
    Feb 19, 2009
    Finland
    First of all, can you tell us which firmware is your DSi and DSi XL on? Do you have any idea how old your R4i cart might be (the reason why I ask this, is because you said "received" and not bought, so I am assuming you got it from your friend or something)?

    List of DSi firmware versions.

    From what I have understood R4i SDHC is a bad flashcart from untrusted developer and unfortunately it is very likely that you are forced to buy a new flashcart for your DSi, because the one you currently have is not supported anymore.

    Which Flash Cart Should I Get?
    Notice how "R4i SDHC" is not on the chart.
    It's possible that there is update for your cart, but the problem is, if you can't find it on that website your cart is from, you are pretty much out of luck with that cart I'm afraid.

    If you are still hoping to find the right update for your "r4i sdhc dual core", there are few members here who are owners / working for sites who are flashcart resellers. If you reach out to these members they might be able to hunt down the right firmware for you, or at least recognize if your cart is truly not supported anymore. r4igold3dsusa and bestR4i3ds.com are the members I am referring to (I can't speak for the sites they represent, but I have noticed they are helping here a lot). :)
     
  3. Kevin turi
    OP

    Kevin turi Newbie

    Newcomer
    5
    0
    Oct 1, 2014
    United States
    My apologies for not fully providing information. I was in a bit of a rush when I initially posted. From what I understand about the card it was brand new when I got it. Still in the package and everything. According to the label it is a 2014 cart as well.

    My DSi is currently running 1.4.5.

    I have been able to find the website where my cart was from however it gives shoddy instructions on how to ensure its updated properly. Also I have seen posts on other websites about updating the firmware on the card itself using fwUpdate_V6.20.nds. I have attempted using that but it gives me an error stating that my version is too low. But when I use fwUpdate_V6.00.nds it runs just fine. Just does not get the cart working on the DSi.

    As I mentioned as well. My coworker has the same cart got it from the same place mine is from, same stickers, same board layout and everything. He said he just used the files from the website (the same files I have already tried using). He also indicated that he didn't have to do any firmware updates or anything. Just loaded the software and was able to play. I wish I had a way to copy the exact settings from his cart andnot just from the SD card.
     
  4. Rocc0

    Rocc0 Member

    Member
    118
    20
    Feb 19, 2009
    Finland
    Do you think you might be able to reach out to the place you got the flashcart from and ask for a replacement? If both yours and your friends carts are identical, maybe yours is just defective, that is always a possibility.

    http://www.r4isdhc.com/r4-product/
    Just look at how many carts these guys have released, if that isn't shady I don't know what is. :P They have couple different websites too:
    http://www.r4isdhc.hk/
    I guess this is their new site now? I am pretty confused about this actually now. Maybe try looking through these other sites as well and see if they offer the proper firmware for you? I'm so sorry that I can't help you any more than this. The 2014 version should work with your DSi firmware according to these websites.