R4i Gold 3DS 4.5.0-10U incompatibility?

Discussion in 'R4 DS' started by kairus, Mar 24, 2013.

Mar 24, 2013
  1. kairus
    OP

    Newcomer kairus Newbie

    Joined:
    Mar 24, 2013
    Messages:
    6
    Country:
    United States
    I have an R4i Gold 3DS rev C but I can't get it to run on my new 3DS XL running 4.5.0-10U.

    The card looks exactly like this: [​IMG] and it says Rev C on the PCB in the back.

    I can run the R4i on my non-XL 3DS which is running 4.0.0-7U. Under "Help Information" it shows:

    wood akmenu 1.57 support:www.r4ids.cn
    HW: R4i Gold 3DSb
    Sys: NDSi 1.45&3DS4.5.0-10

    It shows the Dorasu icon with the guy waving.

    Is my card too old, and I'm just going to have to either wait and hope they release an update for it, or buy a newer one?

    I don't really want to give this company any more money, since I probably will need a new card... How is the Acekard 2i? Or the Ace3DS Plus?
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The 2i died ages ago, the 3DS plus is a clone that drops support.
    http://gbatemp.net/t290097-which-flash-cart-should-i-get
    If it's not on that list, do not buy it.

    However your cart should work with an update. Get the firmware update from r4ids.cn and RUN it (putting it on the MicroSD won't do anything, you gotta' run it).
     
  3. kairus
    OP

    Newcomer kairus Newbie

    Joined:
    Mar 24, 2013
    Messages:
    6
    Country:
    United States
    Ah, yeah I meant the Acekard 2.1 which I see isn't compatible w/ the 3DS either hmm. Thing is, I do have one on that list, I bought it ~8 months ago. I did put the update on, and ran it. Which is why it says "Sys: NDSi 1.45&3DS4.5.0-10" when I go to "help" in the start menu of the R4i running on my non-XL 3DS.
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    There were multiple attempts at updating, try the latest on the site anyways.
     
  5. kairus
    OP

    Newcomer kairus Newbie

    Joined:
    Mar 24, 2013
    Messages:
    6
    Country:
    United States
    Yeah, those flat out fail, both files result in a Fail for "Card Check". In their news announcement they say "Note: This patch is only for the revision (C, A, 9) 3DS cards, we are still working on those old revision cards(and few revision "c"), Guessing that's referring to my card. I guess I'm stuck buying a new card.
     
  6. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    kairus, what do you want to do?
    The system menu just shows that your card can support 3DS4.5.0-10 & NDSi V1.4.5.
    Why do you choose to update your card?
    It can support your 3DS system.
     
  7. kairus
    OP

    Newcomer kairus Newbie

    Joined:
    Mar 24, 2013
    Messages:
    6
    Country:
    United States
    It says it supports 4.5 but it doesn't. It runs on my 4.0.0 3DS but on my 4.5.0 3DS XL it comes up with ths black error screen and I have to reset my XL
     
  8. Rucky13
    This message by Rucky13 has been removed from public view by raulpica, Apr 2, 2013.
    Mar 25, 2013
  9. kairus
    OP

    Newcomer kairus Newbie

    Joined:
    Mar 24, 2013
    Messages:
    6
    Country:
    United States

    Yes, it's running Wood 1.57. I've formatted it and reinstalled Wood already. It works perfectly on my 3DS running 4.0.0-7U. It does not work on my 3DS XL running 4.5.0-10U.

    I have two 3DS', and I've used this card for ~8 months already, but always on my 4.0.0-7U 3DS, my XL is brand new and running 4.5.0-10U. I've updated Wood to 1.57. I've ran the patches (yes I RAN them, not just put them on), and you can see this by it saying that in the system menu.

    This issue seems to be that I have I guess an early revision C card? In the announcement on r4ids.cn it says "This patch is only for the revision (C, A, 9) 3DS cards, we are still working on those old revision cards(and few revision "c"), will keep it updated on our site soon". Essentially that means I just have to wait for them to fix it for my card if they even can/care enough to? Are there not other people having the same issue?
     
  10. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    There's a ton, but it looks like an issue they can't fix.

    But they're in it for the money, so it's not like they're going to admit it because it'd make them look bad.
     
  11. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    If yours is a Rev C with any of the following icons
    then it should still be working fine on the 4.5.0-10 firmware

    *
    [​IMG]
    Support 3DS V4.5.0-10 and NDSi V1.4.5
    *
    [​IMG]
    Support 3DS V4.5.0-10 and NDSi V1.4.5
    *
    [​IMG]
    Support 3DS V4.5.0-10 and NDSi V1.4.4
     
  12. kairus
    OP

    Newcomer kairus Newbie

    Joined:
    Mar 24, 2013
    Messages:
    6
    Country:
    United States
    I figured as much, I just wanted to check around before I went and grabbed another card. Might just go for the dstwo this time.
     

Share This Page