R4i 3DS RTS white screens

Discussion in 'R4 DS' started by dude123, Mar 8, 2016.

  1. dude123
    OP

    dude123 Newbie

    Newcomer
    1
    0
    Mar 8, 2016
    Brazil
    I have this R4i 3DS RTS, revision D from r4ids.cn for a while now and it worked fine but I wasn't using my DSi lately (last 6 months or so).
    This weekend I decided to pick it up again and the games were not booting, so I decided to format the microSD card and install the latest firmware from their website. I got through the installation fine, it said success at the bottom and everything, but now the icon changed to the DORASU icon and whenever I try to start it, I just get white screens. I tried formatting the microSD and trying again but the white screens persist even if the microSD is not inserted.

    Did I somehow block the card? I'm assuming it's not bricked considering the card is being recognized.
     
  2. Kayleea

    Kayleea Advanced Member

    Newcomer
    79
    7
    Jan 5, 2015
    United States
    You could try the following:
    1. Format the microsd card as "FULL(OverWrite)" "Format Size Adjustment– ON" with SD formatter. Then put the correct files again on the microsd card. This should work as I previously encountered same problem and solved it by doing this.
    2. OR, you could try with a brand new microsd card.