[Question]using gateway downgrade to get to 2.0 from 4.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by Gh0sti, Aug 8, 2016.

  1. Gh0sti
    OP

    Gh0sti iOS Guru

    Member
    1,326
    49
    Aug 19, 2009
    United States
    Inside you, all around you
    can gateways time machine help me to upgrade to 9.0 then downgrade to 2.0 to install alh9 and then use luma and palicts guide to go to that instead of gateway?
     
  2. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    186
    Mar 28, 2011
    United States
    There is never a reason to use Gateway for this.
     
  3. exdeath255

    exdeath255 Advanced Member

    Newcomer
    98
    46
    Jul 21, 2016
    Canada
    The Mind
    ya tbh after you have menuhax theres no point in a flashcart
     
  4. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,315
    2,235
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    If you are going to downgrade, please please PLEASE do not use Gateway to do it. You can use gateway for their flashcard (even though I feel they aren't worth it anymore) but their downgrade tools, and really their tools that modify NAND in general, are just terrible and brick-prone. Way too many cases of bricks caused by their tools. And the only reason to downgrade to 2.x is for OTP to install A9LH, which I highly recommend again using the free community-based tools instead of Gateway.
    Once you do what you need to with community tools you can proceed to continue your use of Gateway.
     
    Aroth likes this.
  5. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    You can use https://github.com/Plailect/Guide/wiki/9.2.0-Update to update to 9.2. You did not specify what your NUP version is, but the page in question lists methods for all possible NUP versions that can normally appear alongside 4.5.
     
  6. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea