Question about wiiware and vc games

Discussion in 'Wii - Hacking' started by luka, Jul 28, 2009.

  1. luka
    OP

    luka Advanced Member

    Newcomer
    74
    0
    Aug 27, 2007
    Italy
    Hi to all, i have a wii with wiikey2 and with homebrew channel installed, what i need to install for use vc and wiiware games installed with wad manager from the sd?

    Thx
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    System menu 4.x with a cIOS
     
  3. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    a trucha IOS and wad installer. Search.
     
  4. asdf

    asdf GBAtemp Advanced Fan

    Member
    827
    0
    May 20, 2009
    United States
    Torrance, CA
    You need to download wad manager and put it in your apps folder. Then, on the root of your SD card, make a folder called wads. Put the wads of the VC and WiiWare games you want to install in there. Run wad manager and install the wads. That's it.
     
  5. luka
    OP

    luka Advanced Member

    Newcomer
    74
    0
    Aug 27, 2007
    Italy
    so cios rev14 is not sufficient?
     
  6. Aurora Wright

    Aurora Wright GBAtemp Advanced Maniac

    Member
    1,544
    4,099
    Aug 13, 2006
    Italy
    cIOS is a trucha-enabled IOS.
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    cIOSr14 will do
    now you need system menu 4.x to load them from SD

    edit: if you mean install them from SD, then you only need the wad manager
     
  8. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    cIOS rev14 is a trucha IOS.
     
  9. luka
    OP

    luka Advanced Member

    Newcomer
    74
    0
    Aug 27, 2007
    Italy
    okk thx i already have 4.1
     
  10. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    To run pirated games from sd menu, you'll need a patched ios60