Question About Nintendo DSi and AceKard 2i

Discussion in 'NDS - Flashcarts and Accessories' started by Lakerfanalways, Dec 3, 2009.

  1. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Wasn't sure if this was the right place to put this thread so I am putting it here, if this is the wrong place I apologize

    Hi everyone..just a few quick questions. I already have a DS Lite but I want to upgrade to the new DSi..I am thinking about getting the Mario holiday bundle when it comes out next week. I have read that these DSi's come with firmware 1.4..if I get one that has 1.4 and I get the AceKard 2i, can I run my games or will it not work(I know, a newbie question just want to be sure, I have been told different things) I dont want to purchase a new DSi just to find out the games wont work..Also, I went to this site to see the AceKard 2i and I see two choices
    http://www.realhotstuff.com/acekard-free-shipping-p-321.html
    and
    http://www.realhotstuff.com/acekard-support-p-319.html
    What's the difference between the two..they both look the same to me
    I also have a few MicroSd cards with games on it already, can I just put those SD cards into the 2i and continue to play the games? The DSI comes with 1000 points for DSi games, can I still use that even with the AceKard?
    Thanks so much and again Im sorry if these questions have already been asked by others, just wanted to find out in one thread what I have to do
     
  2. Jacinto009

    Member Jacinto009 GBAtemp Regular

    Joined:
    Aug 4, 2009
    Messages:
    110
    Location:
    New York
    Country:
    United States
    Check their website or google "Acekard 2i on 1.4". That should show what your looking for.


    To save you the trouble, I found this. You might need a DSi on a version lower than 1.4 or a DS Lite.
    http://gbatemp.net/index.php?showtopic=174529
    Why don't you get the Supercard DSTwo whan it comes out? It's DSi compatible and plays GBA games! Then again, you probably don't wanna wait. The iPlayer can play GBA games, But doesn't run NDS ROMs. You have to download the GBA emulator and it does work on the DSi. The iPlayer also plays many different media files that Moonshell can't play. I don't know if the iplayer has a 1.4 fix though. Anyways, you can borrow a friends DS and update the Acekard there.
     
  3. Uncle FEFL

    Member Uncle FEFL OBJECTION!

    Joined:
    Sep 7, 2009
    Messages:
    1,175
    Location:
    PM me for Social Security information
    Country:
    United States
    The carts from realhotstuff are exactly the same. The first of them has free USPS first-class shipping though.


    I agree with Jacinto; wait for the SuperCard DSTwo. Well, unless you have the money for both and can't wait.
     
  4. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States

    Oh so they are both the same..Ok good that is all I needed to know..I am used to the AceKard so that is why I wanna stick with that..Also, I was planning on buying the DSi holiday bundle, the one with mario..lets say that one comes with the firmware 1.4..can I still use it..just want to be sure I can
     
  5. Hatsu

    Banned Hatsu Someone's been killing, eh?

    Joined:
    Oct 19, 2009
    Messages:
    2,143
    Location:
    __________________ Warn: 50%
    Country:
    Australia
    Just use a DS Lite with the fix.
     
  6. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States

    so I take the DS Lite and use that to fix the firmware for the DSi..Im not understanding
     
  7. Jacinto009

    Member Jacinto009 GBAtemp Regular

    Joined:
    Aug 4, 2009
    Messages:
    110
    Location:
    New York
    Country:
    United States
    There are to separate firmwares. The DSi one, and the Acekard2i one. The DSi may come with the 1.4 update, so you won't be able to fix the Acekard2i firmware on the DSi because of the anti piracy crap. The DSi won't read it unless the Acekard has the firmware fix. However, the Acekard2i can be read on the DS lite, so you can upgrade the Acekard2i with the firmware fix. After you have done that, you should be able to play it on the DSi.
     
  8. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    The Acekard 2i that I just purchased has the update 1.4 fix on it..so when I get my DSi, do I just have to put in the microSD card that already has my AKAIo 1.5 and I am good to go..I dont have to do anything else?
     
  9. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    well, if the dsi comes in v1.4 u dont have to worry since you just have to downlaod the 1.4 update file for ak and put it in your msd
    then put the card in your ds lite and run the update file
    after thats all done your card should work on the 1.4 dsi and your all set.
    if the dsi issnt 1.4 then you can run the update on your 1.3 dsi an your all good.


    the 2 ak's you see on realhotstuff and exactly the same, pickup any one of them.
     
  10. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    thanks for the info..so since the acekard from reelhotstuff.com already has the update fix for 1.4 do I still have to do anything or am I good to go
     

Share This Page