Gaming psp ssid broadcast help

shane1972

Well-Known Member
OP
Member
Joined
Mar 1, 2004
Messages
206
Trophies
0
Location
Victoria
Website
Visit site
XP
198
Country
Hi,

I just connected my psp to the router via wireless and am having a small problem.
When i enable ssid on the router the psp works fine but as soon as i disable the ssid it wont connect.
I heard if i leave broadcast ssid on always it is bad.
Can someone help?

Cheers Shane
 

kwerdenker

Active Member
Newcomer
Joined
Oct 16, 2006
Messages
38
Trophies
0
Age
37
Location
Multiverse
Website
Visit site
XP
129
Country
Gambia, The
Hi,

Ok so if i leave broadcast ssid on is it safe?

Cheers Shane

in general it's better to have it switched off so other people can't find your network that easily (they can still find it with the right tools, even if you turned it off).

on which firmware is your psp running? mine is on 3.71 M33-4 and is working flawlessly with my wlan network. though i did configure it manually on my psp. did you try that after turning ssid broadcast off?
 

shane1972

Well-Known Member
OP
Member
Joined
Mar 1, 2004
Messages
206
Trophies
0
Location
Victoria
Website
Visit site
XP
198
Country
Hi,

Running 3.90 m33_2.
It works fine when i broadcast ssid but when i dont it says "error in connection".
If i turn broadcast ssid off the nds can still connect but im a noob with psp so im not sure.
I use a wep key so should it still be pretty safe?

Cheers Shane
 

kwerdenker

Active Member
Newcomer
Joined
Oct 16, 2006
Messages
38
Trophies
0
Age
37
Location
Multiverse
Website
Visit site
XP
129
Country
Gambia, The
Hi,

Running 3.90 m33_2.
It works fine when i broadcast ssid but when i dont it says "error in connection".
If i turn broadcast ssid off the nds can still connect but im a noob with psp so im not sure.
I use a wep key so should it still be pretty safe?

Cheers Shane

absolutely not! wep is not considered save anymore because it can be cracked in a matter of minutes (independent of the security of your key). if you want to use wlan with your ds, i recommend you buy one of those wlan sticks which can be used as an access point and use that with wep. that way you only have an unsecure network when you're really using it.

for your psp problem: try the following steps.

1. go to the network settings.
2. choose "infrastructure mode"
3. make a new connection
4. choose "enter manually"
5. the enter the ssid of your network
6. choose the appropriate security setting
7. enter the key
8. if you use dhcp choose "easy" on the address settings else choose custom and enter all the needed information
9. choose a name for this connection (you can use any name like you like. it does not have to correspond with your ssid or whatever)
10. test the connection with ssid broadcast switched off. it should work, if you have entered all the date correctly.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: His grandma was hot.