PS4 now has a public backup loader for FW 4.05

ps4-overview-screen-03-eu-06sep16.jpg

The PlayStation 4 scene has been incredibly active lately, with new homebrew announcements and projects being constantly teased. Now, less than a week after the release of the PS4 homebrew loader, PS4HEN, there's something big that will most certainly grab people's attention; the public release of a backup loader for PlayStation 4 systems that are on firmware version 4.05. The method to using backups is quite similar to how one enables homebrew on PS4HEN, which you can read more about here. Run the kernal exploit, inject the payload, put the pkg file onto a USB drive, disable your internet connection to your PS4, and install via the package installer. This will allow people to load backups of their games, so long as they are decrypted, and run through a tool called PKG Kitchen, which turns the game into a pkg file, that in turn, allows you to install it to your PS4. This is not an end-all-be-all tool, however, as only games that are on firmware 4.05 or less will work, meaning most games from 2017 and beyond will not work. For reference, Gravity Rush 2 is the last 4.05 title, and launched at the very start of 2017.

:arrow: Source
 

BlackWizzard17

Don't worry Captin we'll buff out those scratches.
Member
Joined
Dec 1, 2012
Messages
1,371
Trophies
0
Location
E-Arth
XP
1,712
Country
United States

Axido

Well-Known Member
Member
Joined
Feb 12, 2014
Messages
1,189
Trophies
1
Age
31
XP
3,512
Country
Germany
Not that this is an easy method. Installing pkg files is fine (wouldn't speak of backup loading but backup installation here), but creating those pkg files currently doesn't seem to be perfect.
 

BORTZ

DO NOT SCREENSHOT
Supervisor
Joined
Dec 2, 2007
Messages
13,220
Trophies
3
Age
33
Location
Pittsburgh
XP
15,401
Country
United States
Developments left and right! This is an exciting time for the PS4, for true.
It would be exciting, if someone would stop hording their PS4 and actually play games with me, weirdo

JK I completely understand, even if I dont like it. Staying on a lower frimware is not in the cards for me. I play too many "social games" now to stay low.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: I keep forgetting that's a thing