PS3 not loading any games.

Discussion in 'PS3 - Console, Accessories and Hardware' started by SteelLegend, Jan 7, 2012.

Jan 7, 2012
  1. SteelLegend
    OP

    Newcomer SteelLegend Newbie

    Joined:
    Dec 20, 2009
    Messages:
    3
    Country:
    United Kingdom
    Hi guys,
    I have a PS3 with an odd issue that I'm struggling with, the PS3 boots up fine, it'll play videos fine, it'll play music fine, it will even let me go online and either browse the web or visit PSN and download stuff. However, when I try to load a game from the hard drive the screen goes black and just acts like it's frozen and the hdd light stops flashing. I have to hold the power button down until it goes into shutdown, flashing green for a few seconds, then 3 consecutive beeps and then shuts off.
    Things i've tried are; safe mode - restore file system, rebuild database, restore ps3 system, system update via USB.
    Pulled harddrive and connected it to windows to format, error check.

    Anyone got any suggestions as I'm now out of ideas.

    Thanks,
    SteelLegend.
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,402
    Location:
    Engine room, learning
    Country:
    France
    If after all the rescue menu options and even formating the drive it didn't help, then I don't know what more you can do.

    You said it's only when launching a game from the hard drive (PSN downloaded games), so playing a game from the Bluray drive is working fine?
    Or does even the ones from Bluray but with installed data on HDD are not working?

    I don't know how to help you, I'm just trying to understand what's wrong.
     
  3. jing90

    Member jing90 GBAtemp Regular

    Joined:
    Dec 18, 2010
    Messages:
    186
    Country:
    Italy
    the hdd may be broken. maybe changing it resolves the problem
     
  4. SteelLegend
    OP

    Newcomer SteelLegend Newbie

    Joined:
    Dec 20, 2009
    Messages:
    3
    Country:
    United Kingdom
    Thanks for the response guys, the blu-ray story is a funny one and show's how little I knew about the ps3 hardware. I had a ps3 which had the ylod to which I fixed by the reflow and heat gun method, worked fine for about a month and decided to ylod again. I done the reflow and heat gun method again and modded the ps3 to include a variable resistor to allow me to control the airflow from outside the case. Worked really well for 2 months until I found a video showing a digital thermometer fitted to the ps3, what a marvellous mod I thought, I can keep am eye on the temperature and adjust the fan speed as and when needed. However, it didn't show how to connect the power, so I already knew where the +5v connector was because of the variable resistor mod but wasn't sure where to connect the neutral. In the end I poked it into the blu-ray power connector and blew something on the motherboard and it went straight to rlod and that's where it's stayed. Tried reflow, nothing. Gave up and bought another motherboard of ebay which came with a blu-ray circuit board which didn't seem compatible with the blu-ray drive I had.
    So, short story long, the blu-ray isn't working. It's powered but doesn't show anything when the disc is inserted. I didn't realise the blu-ray drives/circuit boards are paired with the motherboards.
    But now I know!
     

Share This Page