Hacking PS3 freezing (Literally) on "Checking... Please wait." update screen

KnifeCat

Well-Known Member
OP
Newcomer
Joined
Nov 7, 2018
Messages
72
Trophies
0
XP
266
Country
Canada
Hi all,
So I recently got a PS3 Phat system with just the system and no hard drive, just the system without hard drive and a power cord. The rest was fine, I got everything needed and now I want to install a CFW on it. I picked up Rebug 4.82.2 because apparently it was the best one..? Anyway. I put in the hard drive and boot it up with a flash drive containing the Rebug PS3UPDAT.PUP on it, formatted to FAT32. It says to connect the PS3 controller via USB and press the PS button. Did it. Now it says that there was no software found on the hard drive.
DUHHHHHH!!!
So now I did the thing with the thing (press START and SELECT) and now it goes to the "Checking. Please wait." screen.
30 seconds passes by (EDIT: It's probably at least a minute), and the suspense continues......................................
.....................................
...................................
................................
............to freeze.

So now, the PS3 is frozen on the "Checking. Please wait." screen, I say "Literally" because the moving clock thing on the top of the screen freezes and there are artifacts on the screen (Uhhhh?)
Anyone can help me? Tried formatting to FAT32, using OFW that it was asking, I just can't find the fix that it wants!
FYI I am using a Lexar 32GB hard drive.
 
Last edited by KnifeCat,

KnifeCat

Well-Known Member
OP
Newcomer
Joined
Nov 7, 2018
Messages
72
Trophies
0
XP
266
Country
Canada
Alright nevermind. I fixed it.........
Stupidly.
No. Really.
Laugh if you want.
I swapped the USB controller wire and the flash drive together. Now it works.

Envoyé de mon SM-G925W8 en utilisant Tapatalk
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • Veho @ Veho:
    Or get banned.
    +1
  • SylverReZ @ SylverReZ:
    @Veho, I asked them to translate their messages, but they didn't listen.
  • SylverReZ @ SylverReZ:
    For some reason..
  • K3Nv2 @ K3Nv2:
    Yeah man it's so much Spanish even my browsers asking to translate it
  • Xpk24 @ Xpk24:
    Hi guys. I bought a second hand nintendo dsi and it came with an r4 card but I couldn't find its firmware/kernel. Can you guys help me? This site says: R4I-GOLDHK but the link is already inactive
  • NinStar @ NinStar:
    I feel so good and at the same time so empty
  • K3Nv2 @ K3Nv2:
    I feel so good that I'm so bad
  • BakerMan @ BakerMan:
    @The Real Jdbye LBP2 > LBP3, it's just now that LBP3 servers shut down, the official servers for all LittleBigPlanet games are shut down
  • SimiPersy @ SimiPersy:
    well, maybe it was time for sackboy to go on different and new adventures... maybe call it... a sackboy's big adventure (i'm very sorry)
  • K3Nv2 @ K3Nv2:
    Sackboy finds love
  • SimiPersy @ SimiPersy:
    so romantic
  • WildcatSoda @ WildcatSoda:
    how tragic... good thing there's unofficial servers, i guess?
  • Jayro @ Jayro:
    Can a mod please take care of the forum spem?
  • Jayro @ Jayro:
    *spam
  • SylverReZ @ SylverReZ:
    @Jayro, Lol accounts are selling rifles.
  • SylverReZ @ SylverReZ:
    Thought it was magic spells.
  • Jayro @ Jayro:
    I have GBAtemp bookmarked in my browser at https://gbatemp.net/new/
    +1
  • Jayro @ Jayro:
    so I see all the newest posts, and that's why I only see spam.
  • SylverReZ @ SylverReZ:
    @Jayro, A lot of it is spam quite frequently. I'm not surprised at all by this.
  • SylverReZ @ SylverReZ:
    Has happened ever since I joined GBAtemp.
  • Jayro @ Jayro:
    I think a delay between making new threads of maybe 10 mins for level 1 users would be a good thing. Make it like 10 mins. That will slow the spam posts to a crawl.
    +3
    Jayro @ Jayro: I think a delay between making new threads of maybe 10 mins for level 1 users would be a good... +3