PS Vita FW 1.61

Discussion in 'PS Vita - Hacking & Homebrew' started by jellybeangreen2, Sep 9, 2016.

  1. jellybeangreen2
    OP

    jellybeangreen2 GBAtemp Regular

    Member
    148
    19
    Dec 9, 2015
    Hi guys,

    I have a brand new OLED on origional firmware 1.61. I have used Henkaku. But wondering if there are any other better hacks to use since I'm still on such low firmware, instead of me just upgrading to 3.60. PS1 / PSP loading would be great, I have a 32GB cars which I'll buy a 64GB soon if I can load PS1 / PSP games from it. Your guys input would be great.

    Thanks

    JellyBean.
     
  2. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,594
    11,970
    Oct 11, 2011
    Antarctica
    В небо
    3.53 iirc.
    The last FW to get TN-V or ARK.

    It requires an exploitable PSP game from the PSN store I believe which Sony has patched so it's kinda useless.
     
  3. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    998
    349
    Sep 9, 2014
    United States
    3.18 is the "golden firmware" for anything not native (which is 3.60).

    You can use ePSP CFW and TN-X for perfect PSP and PS1 gameplay.
    Anything later either has no sound or sound problems on the PS1 side.

    You'll need a PS3 to actually get anywhere though; you need to have a legit PSP game (or demo) and a specific PS1 game in order to run them.
     
  4. jellybeangreen2
    OP

    jellybeangreen2 GBAtemp Regular

    Member
    148
    19
    Dec 9, 2015
    Ok, so what PSP game do I need for said firmware?
     
    Last edited by jellybeangreen2, Sep 9, 2016
  5. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,778
    1,083
    May 31, 2013
    Belarus
    Caves
    Tbh, 3.60 is the way forward, as there won't be any back porting for while until someone else takes over the reigns once Henkaku's source is fully released. Imo, it's a no brainer to have native vita access, along with Vitamin to dump and decrypt retail titles, instead of having PSP kernel access. Buy a PSP for that, if it bothers you and wait till 3.60 PSP kernel access, as it's bound to happen sooner or later.
     
    DinohScene, memomo and Jay Clay like this.
  6. jellybeangreen2
    OP

    jellybeangreen2 GBAtemp Regular

    Member
    148
    19
    Dec 9, 2015

    Good idea. So how do I update from 1.61 to 3.60 and NOT 3.61? Thanks
     
  7. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,458
    1,032
    Feb 16, 2015
    United States
    California
  8. Haider Raza

    Haider Raza Alhumdulillah

    Member
    GBAtemp Patron
    Haider Raza is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,259
    243
    Jan 30, 2016
    Pakistan
    Henkaku works on lower firmware then 3.60!!!!? But someone told me that you need to update your vita to 3.60 to use henkaku. How is this possible?

    — Posts automatically merged - Please don't double post! —

    My oled vita pch 1104 is on 3.52.
     
  9. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,106
    957
    Jun 13, 2015
    United States
    California
    No it doesn't, I don't know where did you read that but no one here said it...
     
  10. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,594
    11,970
    Oct 11, 2011
    Antarctica
    В небо
    HENkaku doesn't work on <3.60.
     
  11. Haider Raza

    Haider Raza Alhumdulillah

    Member
    GBAtemp Patron
    Haider Raza is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,259
    243
    Jan 30, 2016
    Pakistan
    So how do I install vitamin dumbed games?
     
  12. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,594
    11,970
    Oct 11, 2011
    Antarctica
    В небо
    Update to 3.60 and install HENkaku.
    Then enter Molecularshell and press select.
    That will bring up an FTP server so you can FTP over the games.
    Then go to ux0:/ and select the game.vpk you just FTP'd to install it
     
  13. Haider Raza

    Haider Raza Alhumdulillah

    Member
    GBAtemp Patron
    Haider Raza is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,259
    243
    Jan 30, 2016
    Pakistan
    You told before henkaku does'nt work on 3.60.
     
  14. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,148
    5,780
    Jun 27, 2015
    United Kingdom
    England, UK
    Nope, he placed a less than ( < ) sign before the firmware version number in his previous post, which indicates that what he actually said was "HENkaku doesn't work on consoles under 3.60", not "HENkaku doesn't work on 3.60"...
     
    Last edited by Voxel, Sep 9, 2016
    DinohScene likes this.
  15. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,594
    11,970
    Oct 11, 2011
    Antarctica
    В небо
    You just ninja'd me Vox.
     
    Voxel likes this.
  16. Haider Raza

    Haider Raza Alhumdulillah

    Member
    GBAtemp Patron
    Haider Raza is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,259
    243
    Jan 30, 2016
    Pakistan
    if it doesn't work on lower firmware. Then how did this dude manage to install henkaku on firmware 1?
     
  17. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,148
    5,780
    Jun 27, 2015
    United Kingdom
    England, UK
    That's an easy question to answer... he never did.
    It just sounds as if he has only just picked up that 1.61 firmware Vita, however I think what he meant by "I have used HENkaku" might have just meant that he has owned/tried out HENkaku on a different 3.60 Vita in the past.

    The definitive answer is that HENkaku will forever only work on 3.60. Period.
    Well, until backports are made anyway...
     
  18. Dr_Quake

    Dr_Quake Member

    Newcomer
    22
    5
    Jun 12, 2015
    Serbia, Republic of
    => Hacked CM => 3.60 PUP => Henkaku.
    Leave PSP for PSP... Or Android emulators.
     
  19. jellybeangreen2
    OP

    jellybeangreen2 GBAtemp Regular

    Member
    148
    19
    Dec 9, 2015
    This Vita i did just buy brand new. I had a slim which had Henkaku on, 3.60 of course, but i didn't like it. I had another OLED which had 3.61 on... I then bought a brand new OLED WIFI/3G. I've now updated to 3.60 and installed Henkaku again using QCMA. Thanks for the advice guys.