Problem about sysUpdater (no brick!)

Discussion in '3DS - Homebrew Development and Emulators' started by nooby89, Feb 11, 2016.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    When i start sysUpdater with BroswerHax, MenuHax, IronHax, etc...
    The application don't write, the 10 step, just update, downgrade or exit....
    Help me, please :wub:
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    It does that a lot. Only thing you can do is keep trying until it works. You can also try booting into FTBrony or FTPd, exiting, then trying sysUpdater again right after that. That increases the chance of success sometimes.
     
  3. Minnow

    Minnow GBAtemp Fan

    Member
    462
    710
    Oct 5, 2015
    Canada
    Uh, screenshots maybe?
    If you're having trouble GETTING to the sysupdater screen where it says "Downgrade update etc", then you can open FTPbrony, exit out with the keycombo and run sysupdater gain.
    Also make sure your firmware is less than or equal to 10.3. 10.4+ is only downgradable with hardmods iirc
     
  4. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    You affraid me with the last sentence...

    — Posts automatically merged - Please don't double post! —

    I'm on 10.3
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    "Success" in this case is defined as "not freezing."
     
    DesuIsSparta likes this.
  6. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Kay, but how i can?
     
  7. DesuIsSparta

    DesuIsSparta GBAtemp Advanced Fan

    Member
    542
    174
    Oct 13, 2015
    United States
    Weaboo land
    Just keep trying it. Are you using the latest version of the updater?

    Took me 2 tries on o3ds, booted straight into homebrew via menuhax and used it, and it worked. But open another homebrew app then close it, then open it.
     
  8. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    I've tried with MenuHax, BroswerHax and IronHax, and the same problem appear...
    The source of problem can be a custom theme for Menuax?

    — Posts automatically merged - Please don't double post! —

    OMG, i thinks i found, i've dopwnloaded the 0.4.2, and the 0.4.2 doesn't support memchunkhax2
    The 0.4.1 can work?
     
  9. Sicsuicide

    Sicsuicide GBAtemp Regular

    Member
    119
    8
    Nov 15, 2008
    United States
    soo the updater ran installed everything then crashed got 2 red blinking lights and a need to call nintendo screen.
    soo now i cant open the browser or the system settings anyone have an idea of what i can do?


    Edit:im using a new 3ds n3ds
     
    Last edited by Sicsuicide, Feb 12, 2016
  10. TrashyClassy

    TrashyClassy Professional Shitposter

    Member
    207
    244
    Sep 26, 2015
    Malaysia
    Planeptune
    update to 10.5 in recovery mode (sorry thats your only choice)
     
  11. Sicsuicide

    Sicsuicide GBAtemp Regular

    Member
    119
    8
    Nov 15, 2008
    United States
    could i update from a game possibly?
     
  12. TrashyClassy

    TrashyClassy Professional Shitposter

    Member
    207
    244
    Sep 26, 2015
    Malaysia
    Planeptune
    no
     
  13. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Actually yes you can

    — Posts automatically merged - Please don't double post! —

    Actually yes
     
  14. TrashyClassy

    TrashyClassy Professional Shitposter

    Member
    207
    244
    Sep 26, 2015
    Malaysia
    Planeptune
    well nevermind
     
  15. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    As long you find a game that has 10.3 update or less over your bugged 9.2 , you should be fine
     
  16. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    I've got a picture of the problem:
     

    Attached Files:

  17. TrashyClassy

    TrashyClassy Professional Shitposter

    Member
    207
    244
    Sep 26, 2015
    Malaysia
    Planeptune
    http://www.3dsdb.com/
    use this website to find the game that has the update 10.3 or below

    — Posts automatically merged - Please don't double post! —

    switch to 0.4.1
     
  18. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
    Everyone is so quick to say update via safe mode. Thats not the only option. Use cubic ninja to get into homebrew and relaunch sysupdater. Once exploit finally triggers it will install missing cia. Ive personally done this.
     
  19. HariGp

    HariGp GBAtemp Regular

    Member
    266
    51
    Jan 14, 2016
    India
    Well what's the problem then? The same screen appeared for me on my O3ds(I know it's supposed to say more stuff there), and I had a flawless downgrade on the second try ;)
     
  20. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Hum... The problem is the 8 step don't appear, these steps: