Pokemon Emerald backup battery problem with ezV 3-in-1

Discussion in 'NDS - Emulation and Homebrew' started by Nyiz, Oct 23, 2009.

  1. Nyiz
    OP

    Nyiz Newbie

    Newcomer
    1
    Oct 23, 2009
    Hungary
    I've been searching for a solution for 2 days now without luck, so I have to ask for some assistance (sorry if my problem was discussed before, I didn't find a similar topic)

    So, the problem is: I have an R4+EzflashV 3in1 combo which is working great but I have the dry ran backup battery problem with PKMN Emerald (1986 - Emerald (U)). I couldn't find a solution for the problem, most of them were for the VBA or for no$gba emulators. I tried to find an IPS patch but couldn't find one either. My question is: Is there a fix for my hardware combo? Is there a pre-patched rom I don't know about?

    Thank you for your help!
     
  2. Gariscus

    Gariscus Former Team Cyclops Mod

    Member
    2
    Jun 5, 2009
    I don't think there is a solution to your problem... I searched for hours...I couldn't find a fix.
     
  3. azure0wind

    azure0wind GBAtemp Advanced Fan

    Member
    2
    May 24, 2009
    Indonesia
    NOPE. don't think so
     
  4. Nyiz
    OP

    Nyiz Newbie

    Newcomer
    1
    Oct 23, 2009
    Hungary
    I was afraid you'd say that... Thanks anyway!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice