1. gen3bestgen

    OP gen3bestgen Newbie
    Newcomer

    Joined:
    Jun 9, 2018
    Messages:
    1
    Country:
    United Kingdom
    So i have had a couple of problems with modifying pokemon colosseum, and i know it is hard to modify the memory card of these games, but other people seem to have done things where i have had problems.

    So, basically i am trying to modify pokemon ultimately, mainly for IV's and items.
    [Because i'm at a point where i've played it so much and have poke with a couple of perfect IV's, and with berries the clock has broken so it makes a lot of berries finite]

    What my idea was to copy the save file onto SD card using GCMM and then put it through Dolphin to upload a different save file or edit the save file (using PkmGCSaveEditor.) However whenever i then copy it back, whether i have memcard emulation on or it's actually on my memcard, the save is read as corrupt and can't be loaded.
    (I have tried using a 3rd party memcard too and whether i'm loading ntsc or pal saves/games. I have also tried nintendont and geckoloader to load them, (i use nintendont at the moment) and change from booting with disk or through an iso file)

    Any method of how to do it so it works, or what i'm doing wrong?
    I'm happy to answer any questions if anything is unclear. Thank you very much for your time and any help!



    I have tried on and off for about 3 years, and have never been able to get the game to read the save file. Is there anything i'm doing horribly wrong or that i should try? I have read many guides, and it seems that it just works for others, so i feel i am missing something? Thank you again
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Colosseum, Problems, Pokemon