Not able to patch Sysmenu

Discussion in 'Wii - Hacking' started by bdr9, Aug 6, 2009.

Aug 6, 2009

Not able to patch Sysmenu by bdr9 at 11:33 PM (650 Views / 0 Likes) 3 replies

  1. bdr9
    OP

    Member bdr9 GBAtemp Advanced Fan

    Joined:
    Jul 21, 2008
    Messages:
    558
    Country:
    United States
    Hi.

    I have a USA Wii. Here's what I did:

    1. Install fresh 4.1U system menu wad.
    2. Use Banana Patcher to install some patches.
    3. Moved the Disc channel to make sure it worked. It did work.
    4. Installed the DarkWii Extended theme for 4.1U with MyMenuify. The theme worked.
    5. No longer able to move the Disc Channel. I thought it was strange because it only modifies the 0000007b.app or whatever it is, not the one that is patched.
    6. Started Banana Patcher again to try to repatch.
    7. Got an extremely strange screen that looks like a garbled mass of white and black shapes and lines. Had to turn off the Wii.
    8. Turned on the Wii, it booted fine, but the patches did not work.

    Does anyone know why I can't patch the Wii? I can think of no explanation.

    Thanks in advance,
    bdr9
     
  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    The offsets might change during the theme installation so the patcher patches the wrong offsets.
     
  3. bdr9
    OP

    Member bdr9 GBAtemp Advanced Fan

    Joined:
    Jul 21, 2008
    Messages:
    558
    Country:
    United States
    But isn't the theme installed into a whole different file than is patched by preloader hacks?
     
  4. bdr9
    OP

    Member bdr9 GBAtemp Advanced Fan

    Joined:
    Jul 21, 2008
    Messages:
    558
    Country:
    United States
    Can anyone help me? I don't want to double post but I really would like to be able to patch my system menu.
     

Share This Page