Noob needs help with wad install on 3.3E with Wiikey 2.

Discussion in 'Wii - Hacking' started by Jojse, Jan 5, 2009.

  1. Jojse
    OP

    Jojse GBAtemp Regular

    Member
    4
    Jan 28, 2006
    Hello all.
    I bought my Wii last week, its on firmware 3.3E and has Wiikey 2 installed by the store. I can play backups just fine on it. But now I would like to install some VC-games on my Wii. I have read around here on the forum for info on playing vc-games on wiikey 2 but almost every guide is for non chipped wii or diffrent firmware.....
    So I would be very happy if someone nice could give me tip on how to install VC-games on my wii? What should I do first? Do I have to downgrade to 3.2 to install vc? or should I install HBC and then Wad installer 2.1, will that work on my 3.3E ?
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    2
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    first you need to install HBC, the rest is history because they all are apps for it [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice