Need help on Acekard 2i please

Discussion in '3DS - Flashcards & Custom Firmwares' started by teleska, Oct 30, 2012.

  1. teleska
    OP

    teleska Advanced Member

    Newcomer
    78
    1
    Jun 16, 2009
    United States
    I have acekard2i. I have both a DSlite, and just purchased a 3ds.

    So. Im just gonna ask and hope someone can help me out. I've looked around and Getting confused.

    A)Im assuming I download Firmware Update of AK2i for console 3DS4.3 and DSi1.4.4. to make my AK2i work with a 3ds? But once I use that firmware.... I can no longer use that card with my DSlite correct?

    Download AKAIO 1.9.0 is the new OS that I need to place on my card since this is the latest correct?


    I am going to assume that there is no firmware that will allow me to use my flashcart on both the dslite and 3ds correct? This would be just termporary until I give someone else my dslite , etc.

    The firmware for AK2i is just for 4.3 version of 3ds. I should not updated to 4.4 on the 3ds for any reason until they get a new firmware to run on the AK2i correct?


    Please let me know if there is anything else I need to know. Thank you very much.
     
  2. Codename

    Codename GREEN BRO IS BEST BRO

    Member
    365
    85
    Feb 21, 2012
    Canada
    The firmware update that you are looking at is for an older version of the 3DS firmware (current 3DS FW is 4.4). Though 4.3 would still work on a DS Lite, it would limit certain functions of the 3DS such as eShop (which requires the latest firmware). If you require any more help about Acekard 2i, you can inbox me a message.
     
  3. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,113
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You can always use an Acekard on a DS Lite, no matter what it's updated for.

    AKAIO is the OS and goes on the MicroSD, yes.

    Correct, you should not update your 3DS, or the Acekard won't run on it.