Homebrew N3DS XL running Luma + A9LH stopped working

Jazza2310

Member
OP
Newcomer
Joined
Jan 14, 2017
Messages
17
Trophies
0
Age
22
XP
122
Country
A few weeks ago the original MicroSD used for my 3DS ended up dying, it was pretty old for a micro so I just went about getting a new one. I had backed up the SD, so that wasn't a problem. I've gotten a new MicroSD and moved all of the original files to it but my 3DS won't boot; the blue light slowly pulses on and off once. Any known solutions to this or have I hard bricked my console?

[EDIT]
Problem is solved, I had simply forgotten to format my new MicroSD to FAT32 prior to using it.
 
Last edited by Jazza2310,

Dr. Dew

Well-Known Member
Member
Joined
Oct 31, 2015
Messages
332
Trophies
0
Location
Khartoum
XP
421
Country
Sudan
I have ensured that the arm9loaderhax.bin file is there, as is Luma.
That's strange tbh. It might be a long shot, but maybe try giving the sd card a cleaning with some rubbing alcohol on the contacts. Basically if your 3ds was working fine before you swapped the sd cards, you shouldn't have a brick.
I wish I could be more helpful, but I haven't used a9lh in quite some time.
 

Jazza2310

Member
OP
Newcomer
Joined
Jan 14, 2017
Messages
17
Trophies
0
Age
22
XP
122
Country
That's strange tbh. It might be a long shot, but maybe try giving the sd card a cleaning with some rubbing alcohol on the contacts. Basically if your 3ds was working fine before you swapped the sd cards, you shouldn't have a brick.
I wish I could be more helpful, but I haven't used a9lh in quite some time.
I will make sure to do so. Thank you for at least trying to help me out, I appreciate it.
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,387
Trophies
4
Location
Space
XP
12,097
Country
Norway
A few weeks ago the original MicroSD used for my 3DS ended up dying, it was pretty old for a micro so I just went about getting a new one. I had backed up the SD, so that wasn't a problem. I've gotten a new MicroSD and moved all of the original files to it but my 3DS won't boot; the blue light slowly pulses on and off once. Any known solutions to this or have I hard bricked my console?
It sounds like the card isn't FAT32 formatted.
 
  • Like
Reactions: Jazza2310

You may also like...

General chit-chat
Help Users
    sombrerosonic @ sombrerosonic: But then again.... Ohio dosen't exist /j