My Dane-Elec 8gb USB key no longer recognized

Discussion in 'Wii - Backup Loaders' started by samemind, Nov 5, 2011.

  1. samemind
    OP

    samemind Newbie

    Newcomer
    5
    0
    May 17, 2009
    Canada
    Hi, I`ve run into an rather annoying issue, I used Pimp My Wii to update all my ios and used the wad installation method to install Waninkoko's cIOS rev22 d2x. I also installed the latest version of USB loader GX. I use two 8gb Dane-Elec to seperate my single-player and party games. They used to have no problem being recognized but now they both give me a message "Error: Usb device not found". I've tried re-formating them and using different builds of USB loader GX but I can't get my USB key to get detected properly. I don't know what else to do, but I don't want to downgrade because I want to play Kirby Wii.
     
  2. Sick Wario

    Sick Wario Club Nintendo

    Member
    1,226
    62
    Jul 24, 2006
    NNID: godrugal
    can you try another usb key/hdd to check if the usb port itself is broken?
     
  3. samemind
    OP

    samemind Newbie

    Newcomer
    5
    0
    May 17, 2009
    Canada
    Yeah, I also use this Verbatim 16gb USB key and it works fine. Do you guys think these 8gbs are just no longer compatible?
     
  4. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    If they worked before they should work now.
    Only thing I can think of is that theres some weird bug in GX.
    Have you tried another loader?