My Blue NDSiLL Isn't Working

Discussion in 'NDS - Console and Game Discussions' started by shayminSKY, Oct 27, 2010.

Oct 27, 2010
  1. shayminSKY
    OP

    Newcomer shayminSKY Advanced Member

    Joined:
    Apr 3, 2009
    Messages:
    85
    Location:
    Australia
    Country:
    United States
    I know its a clone and it was bound to stop working, but it was working for a day, then I put it in a mildly dusty ds case and took it out again to play and it says 'There is no DS card inserted' There is you stupid ds lite. I got it 2 days ago and its not working. It was working great the day before! I have taken it apart to see if theres a problem and there isnt. Please anyone! I promissed it to a friend and i cant let him down. I cant get another one! Plz even if you have to walk me through messing with the inside! I'll do anything to get it working!
     
  2. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
    ... wait, what? The title is referring to a japanese DSi XL... but your paragraph is referring to a flashcard in the beginning, but then it switches back.

    If it's your DS, send it into Nintendo. If it's a flashcard... we need more, CLEAR info to help.
     
  3. trco123

    Newcomer trco123 Newbie

    Joined:
    Apr 18, 2010
    Messages:
    4
    Country:
    United Kingdom
    hey i had a similar problem with my acekard, every time i put it in it didnt come up in the menu. It turns out that the gold-contacts on the card weren't touching the ones in the ds. To fix this I just opened up my acekard, stuck a few bits of paper in to push up the contacts and it works just fine now
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States

Share This Page