MT launcher on 9.X?

Discussion in '3DS - Flashcards & Custom Firmwares' started by froggestspirit, Feb 9, 2015.

  1. froggestspirit
    OP

    froggestspirit D/P/Pt Demix Guy

    Member
    1,094
    534
    Jul 28, 2011
    United States
    How would I go about modifying the MT-Launcher to work on the spider browser exploit? I'm on 9.2, and I'd like to have a working Emunand for 9.2 and up, being able to play retail games.
    Is the MT-Launcher encrypted like gateways? and there is no other 9.2 cfw yet is there?
     
  2. Relys

    Relys Master of Computer Science

    Member
    863
    788
    Jan 5, 2007
    United States
    It's a completely different exploit than Gateways new method on 9.x. [/thread]
     
  3. froggestspirit
    OP

    froggestspirit D/P/Pt Demix Guy

    Member
    1,094
    534
    Jul 28, 2011
    United States
    though how would one modify it to work? or another way to load emunand from sysnand 9.2
     
  4. codychaosx

    codychaosx GBAtemp Advanced Fan

    Member
    586
    593
    Mar 15, 2009
    United States
    Wisconsin
    use gateways launcher and downgrade packs to downgrade to 4.x then use mt's launcher through the ds profile exploit.
     
  5. Arras

    Arras GBAtemp Guru

    Member
    5,863
    2,679
    Sep 14, 2010
    Netherlands
    In addition to this, there's a browser exploit thing that lets you activate the 4.x exploit without any flash card. You won't be able to edit the MT launcher.
     
  6. WulfyStylez

    WulfyStylez SALT/Bemani Princess

    Member
    1,149
    2,609
    Nov 3, 2013
    United States
    For your purposes, and since you're on 9.2, downgrading to 4.5 and using MT-Card's launcher for emunand should suit you fine.
    GW's (and I assume MT-Card's) launchers are insanely obfuscated, to the point where even people with reverse-engineering ability generally don't want to mess with them. Past a point, at least.
     
  7. froggestspirit
    OP

    froggestspirit D/P/Pt Demix Guy

    Member
    1,094
    534
    Jul 28, 2011
    United States
    this wont let me keep my saves from my retail carts that have 7.x encryption. Also, it wont work for 2ds
     
  8. ness151

    ness151 GBAtemp Fan

    Member
    314
    65
    Jun 2, 2008
    United States
    D:\virus.exe

    Don't you still get the NNID error from using this method?