Moonlight not starting often how to fix

Discussion in 'PS Vita - Hacking & Homebrew' started by Chrisssj2, Aug 22, 2016.

  1. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,356
    115
    Feb 12, 2008
    Netherlands
    And if I reboot it ussually will work again (ornot) and ill have to reboot again.
    A log off may work aswell. But mostly doesn't seem to work.

    On the screen of the vita it says:
    Get: Ip XXXXXXXXX applist? unique id XXXXXXXX
    Got configuration: 960 544 60 2000
    gs_start_app
    GET IP XXXXXX Launch? uniqueid = XXXXXXX

    Anyone have any idea how to minimize this annoying bug?
    Is there a tool for a quick hardcore reboot of all nvidia related services? I tried via services.msc but that didnt seem to do the trick.

    Also a reboot of the moonlight app may work. But often comes up empty the same as logoff.

    EDIT:
    And sometimes it's stuck on "cycling sockets"
    stuck on get server info..
    Can't connect to server (null) wow never got this error before...
    EDIT2:
    Ok so first i OCCASIONELY had this problem but rbooting ussually solved it.
    But now this day i have tried like 20 times! and NONE of the attempts worked. what is going on?
     
    Last edited by Chrisssj2, Aug 22, 2016