Medal of Honor requires 3.42

Discussion in 'PS3 - Hacking & Homebrew' started by UnitGGChamp, Oct 7, 2010.

Oct 7, 2010
  1. UnitGGChamp
    OP

    Newcomer UnitGGChamp Advanced Member

    Joined:
    Sep 8, 2010
    Messages:
    75
    Country:
    United States
    It's official and I'm sure it's starting to be worked on..The first game release that requires 3.42..Taken from another forum:


    http://www.youtube.com/watch?v=KfvflQhYRek...player_embedded

    here is a video of the proof,tried to embd it but it's not working,if a mod can fix this so it plays from here would be great.

    Hello, I've got my copy of MOH today, I put it on my open loader, it require 3.42 FW , I've try to replace the update with a 3.41, but it didn't work. If anybody can give me a head up on this it will be great !
     
  2. WildArms

    Member WildArms GBAtemp Regular

    Joined:
    Mar 13, 2010
    Messages:
    168
    Country:
    Venezuela
    i though this game was supposed to be released in october 15th o_o
     
  3. UnitGGChamp
    OP

    Newcomer UnitGGChamp Advanced Member

    Joined:
    Sep 8, 2010
    Messages:
    75
    Country:
    United States

    check the link,someone got it early,I think it's the 12th..
     
  4. Wintrale

    Member Wintrale GBAtemp Advanced Fan

    Joined:
    May 19, 2009
    Messages:
    713
    Location:
    Kent, England
    Country:
    United Kingdom
    It was inevitable. If there's a way for people to pirate games on your games console by not updating the firmware, make it mandatory for future games to need at least a certain firmware. It's only a step beyond including the latest firmware in certain games. If you ask me, it seems like Sony are quite prepared to handle the "jailbreak".
     
  5. hundshamer

    Member hundshamer GBAtemp Advanced Maniac

    Joined:
    May 22, 2009
    Messages:
    1,810
    Location:
    United States
    Country:
    United States
    What did you expect. They had plenty of practice in that department with the PSP.
     
  6. girugamarc

    Member girugamarc GBAtemp Fan

    Joined:
    Feb 14, 2009
    Messages:
    328
    Country:
    United States
    * ERASE the Update Folder
    * DONT CHANGE ANYTHING IN PARAM.SFO
    * GAME MUST BE COPIED USING OBM FROM EXTERNAL TO INTERNAL
    * HERMES PATCH NEEDS TO BE ENABLED TO PLAY.
    * ENJOY

    -ps3hax
     
  7. MeritsAlone

    Member MeritsAlone GBAtemp Fan

    Joined:
    Sep 4, 2010
    Messages:
    420
    Location:
    Spaaaaace!
    Country:
    Sweden
    Sony is doing better than Nintendo at stopping piracy...

    EDIT: I forgot to mention Microsoft didnt i?
     
  8. UnitGGChamp
    OP

    Newcomer UnitGGChamp Advanced Member

    Joined:
    Sep 8, 2010
    Messages:
    75
    Country:
    United States

    Method is proved not to work,confirmed by psx scene..
     
  9. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    F1 2010 used 3.42 didn't it?
     
  10. UnitGGChamp
    OP

    Newcomer UnitGGChamp Advanced Member

    Joined:
    Sep 8, 2010
    Messages:
    75
    Country:
    United States

    .I knew it had button issues for whatever reason but it was fixed..I don't think it was 3.42 because everyone is focused on MOH for it's first test they said..I think fifa was a game update not firmware.
     

Share This Page