lu64+ fix help

Discussion in 'Wii - Hacking' started by cadogan, Jun 6, 2009.

  1. cadogan
    OP

    cadogan Newbie

    Newcomer
    4
    0
    Jun 6, 2009
    United States
    i need help with this tutorial for getting the lu64 fix working:

    1: Copy contents of 'SD Card 1' to SD card.

    2: Put card in Wii and go to Data Management > channels > SD Card, then you will get a message saying "Load boot.elf? Select 'Yes'.

    3: Install Bootmii v2 as an IOS.

    4: Install the Homebrew Channel

    5: Remove SD card and save the Bootmii installation to your PC.

    6: Delete Bootmii installation off of your SD card and copy contents of 'SD Card 2' to your card.

    7: Now put card back in, restart your wii ,start HBC, press home then run Bootmii.

    8: The screen will be black for 10 seconds then Wad manager will run.

    9: Select uninstall first then install IOS16.wad and do the same for LU64.wad.

    10: Go to HB channel and run cIOS38_rev12-Installer.

    11: Done, now you can install a backup loader or usb loader.


    iam upto step 10.i run the rev12 installer,then a screen pops up with a whole bunch of different ios's to install.i have searched but haven't found an answer on which one is the right one to install.my system is a 4.0u.please help.thanks
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Try IOS16. I expect you installed a Trucha enabled one at Step 9.
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    You're supposed to install cIOS as IOS249
     
  4. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Isn't the installer asking what IOS it should run at? That's what I thought.
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Wad Manager asks what IOS to run off of. That's a different thing altogether. The latest cIOS installers ask you which IOS you want to install to for some reason.
     
  6. cadogan
    OP

    cadogan Newbie

    Newcomer
    4
    0
    Jun 6, 2009
    United States
    for step 9 i used the files from this rar:

    LU64 fix 4.rar

    so 249 would be the right one to install?its been hard too find any info on this installer program.
     
  7. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Yeah, every program that uses cIOS expects for it to be in slot 249
     
  8. cadogan
    OP

    cadogan Newbie

    Newcomer
    4
    0
    Jun 6, 2009
    United States
    so after i run the 249 installer,everything should be ready to go?whats a good wii backup playing program for the homebrew channel?
     
  9. cadogan
    OP

    cadogan Newbie

    Newcomer
    4
    0
    Jun 6, 2009
    United States
    ok i did the 249 network install and it worked just fine.thanks for everyones help.[​IMG]