Lone Wolf : Flight From The Dark stuck on Loading-Please Wait

Discussion in 'NDS - Emulation and Homebrew' started by ericball, Jun 15, 2012.

  1. ericball
    OP

    Newcomer ericball Newbie

    Joined:
    May 30, 2012
    Messages:
    3
    Country:
    Canada
    What magic spell do I need to cast to get this to work? I have an R4 1:1 clone running Wood 1.48. I extracted the file to the root of the microSD and when I run it it gives the sideways "Loading-Please Wait..." but that's it. I've tried patching it with DLDIrc & r4tf.dldi, but it didn't do anything.
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    the issue might be with corrupted files, so a reformat is a great step in debugging. try reformatting your msd card with the panasonic formatter. then put on a fresh copy of flight from the dark.

    -another world
     

Share This Page