Lego Pirates of the Caribbean Crashes [Wii]

Discussion in 'Wii - Console and Game Discussions' started by Darkor04, May 21, 2011.

  1. Darkor04
    OP

    Darkor04 Newbie

    Newcomer
    1
    May 11, 2011
    Hello everyone I was spending some time playing Lego Pirates [Wii] when I reach the last level the game crashes... reloaded the game several times and still crash at same spot [after the initial cut scene move and hit anything or walk near blackbeard and the game crashes] unable to finish the game its frustrating I try with two different game backups and different Wii Systems and still happening.... anyone experiencing the same issue??? and how to bypass it if possible???
     
  2. tueidj

    tueidj I R Expert

    Member
    7
    Jan 8, 2009
    Buy the game?
     
  3. Darkor04
    OP

    Darkor04 Newbie

    Newcomer
    1
    May 11, 2011
    Did you buy all your games? Don't think so... No body does [​IMG] I buy the ones that worth it.

    I manage to bypass that problem by not breaking any lego bricks until enter the cave... BTW my brother Buy the Game, so where do you think the backup came [​IMG]

    [two different wii system my bros wii and mine] [two different backups ripped the game twice] wii don't live in same house [​IMG] [​IMG]
     
  4. stimpco

    stimpco Newbie

    Newcomer
    1
    Aug 23, 2009
    United States
    @Darkor04... same issue... crashes right at the beginning of that level... ALSO and more importantly, when playing back through to get my 100%, crashes on "At World's End/Davy Jones' Locker"... same spot every time. Final board, bottom/south end of the pirate ship. Seems if you even get NEAR the red blocks that need repairing it crashes. Tried 3 different sources.

    EDIT:
    After reading, try this:
    SOLUTION
    Adjusting the sound settings of the Wii system to "Stereo" or "Mono" from "Surround" has been known to resolve the issue. To adjust the Wii system's sound settings:
    From the Wii Channel menu, point to the "Wii Options" button on the screen and press the A Button.
    At the next screen, point to Wii Settings and press the A Button.
    In the Wii Settings menu, point to Sound and press the A Button.
    Select "Stereo" or "Mono", then point to Confirm and and press the A Button.
    Point to Back and and press the A Button to return to the Wii Options menu, and again to return to the Wii Channel menu.
    Re-start Lego Pirates and see if it fixed the problem.

    I'll keep y'all posted.

    EDIT:
    Worked like a champ.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice