Hacking Jap New 3DSXL Stuck at 8.1.0-0J (Browser-less firmware)

AmD950

Active Member
OP
Newcomer
Joined
Jul 31, 2005
Messages
25
Trophies
1
XP
224
Country
Hong Kong
I am now trying for different ways to get it beyond 8.1 but not over 9.2

Currently trying - if anything you know from the list will NOT work, do let us know.
1. borrow a Pokemon Omega Ruby (J) Cart/MH4G (J) Cart from friend
(or does any cart carry newer firmware but not beyond 9.2?)
2. trying to download play with cooking mama sweets shop (J)

thanks
 

Kracken

Well-Known Member
Member
Joined
Jan 12, 2015
Messages
257
Trophies
0
Age
40
XP
114
Country
United States
I think if a cart had over 8.1 on it people would have already been updating their imported N3DS's to 9.0-9.2. There is a reason people are worried about 8.1J consoles. GW has said they have a solution for 8.1 for what thats worth.
 
  • Like
Reactions: Margen67

Pestilence204

Well-Known Member
Member
Joined
Mar 15, 2014
Messages
308
Trophies
0
Age
29
XP
269
Country
Canada
Well, I guess that's a good way for Nintendo to screw everyone up so they can't use Gateway. The New 3DS XL that's coming out in North America will probably have 9.2.0-0U. Sneaky.

To answer your question, I haven't seen any way yet to get the browser working on a system over 4.5 without an online update.

EDIT: Just realized that that's not even what your asking...
 
  • Like
Reactions: AmD950

omegart

Well-Known Member
Member
Joined
Sep 13, 2009
Messages
294
Trophies
0
XP
279
Country
Italy
TUt1oMB.png


why guys don't you ask in the right n3ds thread or try to look with the search button?

https://gbatemp.net/threads/is-there-any-news-or-rumor-on-how-soon-is-soon-for-n3ds-gateway.378448/
 
  • Like
Reactions: Margen67

caprathebest

Well-Known Member
Member
Joined
May 15, 2014
Messages
113
Trophies
0
Age
26
XP
189
Country
Italy
Garyopa confirmed they'll use a mii maker entrypoint in a post on this very forum.

You sure? Where did you read that? I remember that someone, a few time ago, posted a fake gateway mail where they stated a fake entrypoint was going to be used for the new console (I think it was the same mii maker thing, with a qr code scanning exploit, like ninjhax)
 

Aurora Wright

Well-Known Member
Member
Joined
Aug 13, 2006
Messages
1,549
Trophies
3
XP
4,353
Country
Italy
  • Like
Reactions: omegart

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,227
from what i heard the mii maker exploit breaks "stuff" (im assuming any game that utalizes the mii feature....which includes such titles as smash bros and mario kart.....my guess would be, (unless they somehow fix the mii issues once in gateway mode) that they might be able to use the mii exploit to run a cia installer which could install the browser for browserless users.....but tbh i think they are probably aiming to get emunand set up, so then mii's can remain broken in sysnand, and work fine in emunand.....actually that's probably the most likely situation, maybe the initial plan was to release a version with no emunand, but with the mii stuff being broken by the exploit, they are now just looking to make it all complete in one go rather than having some of the most poular games broken by the exploit

bleh, who knows :P......none the less sonyUSA said its using a mii maker exploit on the build they where sent so, there is at least options for browserless operation
 
  • Like
Reactions: Margen67

caprathebest

Well-Known Member
Member
Joined
May 15, 2014
Messages
113
Trophies
0
Age
26
XP
189
Country
Italy

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,227
Thanks! Did some research, and found that statement on reddit about the mii maker exploit (not 100% sure about it, but still better than nothing): "Mii Maker was one of the exploits they were working on, but they scrapped it since it broke games that used miis."
yeah stating they wern't using the mii exploit because it breaks games, sounds very much like no emunand....or else it would only be broken in sysnand, not keen on the idea of no emunand if that was the case
 

AmD950

Active Member
OP
Newcomer
Joined
Jul 31, 2005
Messages
25
Trophies
1
XP
224
Country
Hong Kong
thanks for clarifying.
I thought no one tried to 'upgrade' a 8.1.0-0j to a 8.1.0-xj because most of the gbatempers are in the West (thus no accesses to the japanese games).
 

codychaosx

Well-Known Member
Member
Joined
Mar 15, 2009
Messages
589
Trophies
0
Location
Wisconsin
XP
768
Country
United States
Iirc sonyusa said something about the mii exploit causing mii related issues. And what does faryopa mean when he says the WebKit exploit was patched in 9.3 so it's better to save the mii exploit..like is that a hint that it'll work on 9.2+ consoles? If so then It would make sense if they wait till after the us and eu n3ds are released. Just in case they are 9.4 altho I guess it wouldn't be any diff than a aus console on 9.4 blah I guess I'm babbling again
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,227
thanks for clarifying.
I thought no one tried to 'upgrade' a 8.1.0-0j to a 8.1.0-xj because most of the gbatempers are in the West (thus no accesses to the japanese games).
yeah the -x number is browser/eshop version number iirc.......and game cards do not install the browser, that can only be gotten from a online update, or pre-installed to the system
Iirc sonyusa said something about the mii exploit causing mii related issues. And what does faryopa mean when he says the WebKit exploit was patched in 9.3 so it's better to save the mini exploit..like is that a hint that it'll work on 9.2+ consoles? If so then It would make sense if they wait till after the us and eu n3ds are released. Just in case they are 9.4 altho I guess it wouldn't be any diff than a aus console on 9.4 blah I guess I'm babbling again
the web exploit still works on 9.4, so no it was stage 2 or 3 that was patched, smealums region free that works on 4.x-9.4 uses gateway webkit exploit....so its not patched yet
 
  • Like
Reactions: AmD950

AmD950

Active Member
OP
Newcomer
Joined
Jul 31, 2005
Messages
25
Trophies
1
XP
224
Country
Hong Kong
Well, I guess that's a good way for Nintendo to screw everyone up so they can't use Gateway. The New 3DS XL that's coming out in North America will probably have 9.2.0-0U. Sneaky.

To answer your question, I haven't seen any way yet to get the browser working on a system over 4.5 without an online update.

EDIT: Just realized that that's not even what your asking...
Sorry dude my English is simply bad.
 
  • Like
Reactions: tjexp

Escape

Well-Known Member
Member
Joined
Oct 3, 2008
Messages
533
Trophies
0
Age
29
XP
319
Country
United States
turn off wifi and click ur internet icon it should pop up ask for update

Oh. But it is installed, it only requires you to update so you can use it.
Perhaps Gateway will find a way to run it without the need to update.
 

greeeed

Active Member
Newcomer
Joined
Nov 1, 2014
Messages
30
Trophies
0
Age
37
XP
53
Country
Bosnia and Herzegovina
will same thing happened to 9.0+ when 10.0+ update arrived?
(or as long as we open internet browser once > then we are safe?)
 

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Weird lol it was a silence of the lambs clip