Jak & Daxter - The Lost Frontier - Stuck on very first mission; bu

Discussion in 'PSP - Games & Content' started by Neo Draven, Nov 17, 2011.

  1. Neo Draven
    OP

    Member Neo Draven End Boss of the Entire Internet

    Joined:
    May 3, 2010
    Messages:
    815
    Country:
    United States
    I've been trying desperately to get this damned game to work properly. I am on 6.39 ME-9.2, using a CRC PhotoFast adapter with a 16gb microSDHC card. The copy of Jak & Daxter that I am using is untouched, and it doesn't work properly in either ISO or CSO form.

    When I come back from bringing the Green Eco to Keira, it's supposed to progress the storyline, but nothing happens. The gate is supposed to slam shut and Keira is supposed to walk over and initiate the next part of the game, but, nothing I do seems to work.

    Can anyone help?
     
  2. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    One region of this had problems with GEN firmware. I can attest to finishing it on 5.00 M33-6 with eboot decryption and a minor hex edit so it definitely works.

    I do remember it being quite memory stick speed dependent so that may be the source of your issue. If trying alternative ISO drivers doesn't help, nor an alternative faster stick, then i'd suggest an alternative firmware or the opposite region version of the game,
     
  3. Neo Draven
    OP

    Member Neo Draven End Boss of the Entire Internet

    Joined:
    May 3, 2010
    Messages:
    815
    Country:
    United States
    Yeah, I used a smaller card and alternate ISO drivers. Nothing is working.
     
  4. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Don't use ME...use PRO.

    If that doesn't work you can try the Hex edit.
     

Share This Page