Is this normal

Discussion in 'M3 Adapter' started by RedBaron, Nov 8, 2010.

Nov 8, 2010

Is this normal by RedBaron at 3:09 AM (1,146 Views / 0 Likes) 10 replies

  1. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    When I start a new game for the first time it takes 3 minutes to create a save file before the game starts,the save file size is 512K, is this normal I am using a M3I Zero card with Version 1.61 system software
     
  2. gengertheghost

    Newcomer gengertheghost Member

    Joined:
    Aug 5, 2009
    Messages:
    28
    Country:
    United Kingdom
    No, its not. It usually takes under 10 seconds. On games which have AP patch on it it might take longer. eg:Warioware DIY
     
  3. sweenish

    Member sweenish GBAtemp Advanced Fan

    Joined:
    Apr 16, 2008
    Messages:
    704
    Location:
    WA
    Country:
    United States
    warioware has a 32 MB save file.

    that's why it takes a while.
     
  4. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    But nothing like 3 minutes, the game I am referring to is George of the Jungle
    Could it be a faulty memory card or is it more likely to be a faulty M3i Zero card?
     
  5. Guantanamo

    Newcomer Guantanamo Member

    Joined:
    Nov 7, 2010
    Messages:
    41
    Location:
    Morocco
    Country:
    Morocco
    Have you ever tried another rom of the game in cause ?!
     
  6. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    Yes I have and other games of the same rom size, same delay but after the first time loading the games the delay is about 20 seconds
     
  7. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    I have now tried a new memory card and I get the same result,
    Could someone please try it and tell me if they get the same result
    M3i Zero with latest firmware and latest system file the game is George of the Jungle
     
  8. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,300
    Country:
    not sure about Touchpod, but try the game with Sakura and see what happens
     
  9. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    [​IMG]
    I have tried it with Sakura, same results [​IMG]
     
  10. gengertheghost

    Newcomer gengertheghost Member

    Joined:
    Aug 5, 2009
    Messages:
    28
    Country:
    United Kingdom
    Probably something wrong with your M3i [​IMG] .
     
  11. sweenish

    Member sweenish GBAtemp Advanced Fan

    Joined:
    Apr 16, 2008
    Messages:
    704
    Location:
    WA
    Country:
    United States
    or consistent use of terrible microSD's.
     

Share This Page