Hacking Is this normal

RedBaron

Well-Known Member
OP
Member
Joined
Dec 7, 2009
Messages
519
Trophies
0
XP
344
Country
When I start a new game for the first time it takes 3 minutes to create a save file before the game starts,the save file size is 512K, is this normal I am using a M3I Zero card with Version 1.61 system software
 

RedBaron

Well-Known Member
OP
Member
Joined
Dec 7, 2009
Messages
519
Trophies
0
XP
344
Country
gengertheghost said:
No, its not. It usually takes under 10 seconds. On games which have AP patch on it it might take longer. eg:Warioware DIY

But nothing like 3 minutes, the game I am referring to is George of the Jungle
Could it be a faulty memory card or is it more likely to be a faulty M3i Zero card?
 

RedBaron

Well-Known Member
OP
Member
Joined
Dec 7, 2009
Messages
519
Trophies
0
XP
344
Country
Guantanamo said:
Have you ever tried another rom of the game in cause ?!
Yes I have and other games of the same rom size, same delay but after the first time loading the games the delay is about 20 seconds
 

RedBaron

Well-Known Member
OP
Member
Joined
Dec 7, 2009
Messages
519
Trophies
0
XP
344
Country
I have now tried a new memory card and I get the same result,
Could someone please try it and tell me if they get the same result
M3i Zero with latest firmware and latest system file the game is George of the Jungle
 

RedBaron

Well-Known Member
OP
Member
Joined
Dec 7, 2009
Messages
519
Trophies
0
XP
344
Country
dsrules said:
not sure about Touchpod, but try the game with Sakura and see what happens
rofl2.gif

I have tried it with Sakura, same results
rofl2.gif
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: I'm not your pal buddy!