Is there anyway to update to 4.1 still?

Discussion in 'Wii - Hacking' started by ade, Nov 12, 2009.

Nov 12, 2009
  1. ade
    OP

    Newcomer ade Member

    Joined:
    Jun 17, 2009
    Messages:
    25
    Country:
    United Kingdom
    If I do an official Nintendo update, I get 4.2.

    If I use Waninkoko's old 4.1 updater I will apparantly get a brick. (I don't know if bootmii as boot2 would save me as I have it installed but don't want to risk it!)

    Bascially I want the SD HC stuff but I don't want sys menu 4.2 as my friends Wii who is also hacked as had no end of problems with his when he did a 4.2 update, games will just randomly freeze and you have to do a cold reboot. He used Bootmii to get back to his 4.1 and has had no issues since.

    So the question is, is it possible to use NUSD to download the necessary files to update to 4.1 manually? If so, what IOS files do I need???

    Thanks
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    the only REQUIRED wads u need for 4.1, is IOS60 (be very careful not to get the latest version, 6400, which is a stub, u WILL brick if u have IOS60 stub and running 4.0 or 4.1 system menu), u may want to patch it with dop-ios so that u can play pirated wiiware/vc games. The other wad u need is the 4.1 system menu wad for your region. Install these 2 wads and u will be on 4.1.

    However, all your IOSs will be out of date, I'm not sure if that really makes a difference, u will definitly still be able to play all ur games using ios249 anyways, but there are over 20 IOSs that have been updated.
     
  3. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    use the nsmbw disc to update it has 4.1
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u mean the game that doesn't come out for a couple more weeks? lol, unless he wants o update from a pal game rip that's floating around, its not a great idea
     
  5. madcapslaugh

    Newcomer madcapslaugh Member

    Joined:
    Nov 9, 2009
    Messages:
    21
    Location:
    Jerusalem, Israel
    Country:
    Israel

    where did you read that using Waninkoko's old 4.1 updater will give you a brick. I used it after the release of 4.2 on my US console and it worked with no problem.
     
  6. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    it should be safe I've let ntsc disc install updates before and all it done was install dup news and weather chans.
     
  7. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    wanin's 4.0 and 4.1 updater MIGHT CAUSE BRICK.

    these updaters will pull the latest IOS60 from ninty's servers and install it only IF you don't already have a functional IOS60 (can't remember the version #). So if you do not have IOS60 (ie. your updating from 3.4 or below and never installed it manually), using either of these updaters WILL brick you.

    for more details see this topic
    http://gbatemp.net/index.php?showtopic=185935&st=0
     
  8. ade
    OP

    Newcomer ade Member

    Joined:
    Jun 17, 2009
    Messages:
    25
    Country:
    United Kingdom
    Cool, so bascially I just need to find a list of the IOS file versions for 4.1 and install them AFTER IOS60 and the System Menu I would assume!

    Thanks for your help, I'll start researching, if anyone else has any useful links to where I might find the IOS versions then please be my guest. I think I may have seen something on Wiibrew?!?!?!
     
  9. ringorinfret

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    i would be interested in all IOS versions for NTSC 4.1U so I can then grab them off NUSD in wad form and install wherever I go

    thanks
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u can install the latest ios (from the 4.2 update) as these are independent of the system menu. So basically you can have your wii exactly like a 4.2 wii, then install 2 wads...a non-stubbed IOS60, and system menu 4.1 wad and it will operate with the new cios' on 4.1.

    look into zektors 4.2 updater if u want to do this

    or check out xzxero's stickied guide on how to modify any wii 4.2 and below. This guide will instruct you on updating to 4.2 (offline method), all the soft mods, and an optional downgrade to 4.1

    may I ask why u dont want to be on 4.2, its not that bad
     
  11. ade
    OP

    Newcomer ade Member

    Joined:
    Jun 17, 2009
    Messages:
    25
    Country:
    United Kingdom
    My friends Wii went a little crazy. We have NAND backups of a fairly clean 3.2 and 4.1. (Bascially nothing but Bootmii has been installed to boot2, not even HBC installed) so we put his 3.2 back on, and then did an official update to 4.2. Then applied the instructions from xzxeros guide. (This was before his current method of doing an update to 4.2 with the wads, which is why I figured there must be a similair way to do it with 4.1)

    When on 4.2 the sys menu would act a little strange, sounds would play when you selected a channel a few seconds afterwards, games on his hdd would freeze randomly, guitar hero would stutter or crash quite regular. We did the nand backup of the clean 3.2 again and re-did the steps, same thing. We backed up the HDD thinking that might be on the way out, transferred everything to a new one and the same thing's were happening. We restored the 4.1 backup did the hacks again following an older guide for wii's 4.1 or below and haven't had a problem since.

    So, in that case if the only IOS that got updated was IOS70 and and the sys menu in 4.2, then I assume I can follow xzxeros guide for manually updating to 4.2, but replace the IOS70 with the correct IOS60 version and the correct version of the system menu wad and away I should go!!

    I've got a NAND backup of my 3.2 so if anything goes wrong I should be able to restore to that anyway. I hope.
     
  12. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States
    You can still use Waninkoko's old 4.1 as long as you install IOS60-v6174 first from NUS or with DOP-IOS.
     
  13. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States
    That will do it. Install IOS60 (make sure you do not install a stub IOS60) first and then your SM4.1.
     
  14. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    ur 4.2 problems sound weird. I've never experienced any of this.

    if u have bootmii as boot2 u will be fine no matter what. The only way to brick one of these wii's is by updating via ninty, which MAY overwrite bootmii installed as boot2 (it will leave it untouched if you have bootmii installed on boot2v4). You can reinstall it, but if u forget to reinstall bootmii, u will leave yourself open to risk.
     

Share This Page