Is it ok to update to 4.00 ofw

Discussion in 'PS4 - Hacking & Homebrew' started by akramff, Jul 5, 2017.

  1. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    Hello
    Recently I bought final fantasy 15B-) but my ps4 is on 3.55 :wacko::wtf:
    So i have to update to 4.00 in order to play it ,so the question is is it ok to update to fw 4.00 ?:bow:am i gonna lose or miss something? :glare: if so then i will pass on:nayps3: and wont play it
    I wish someone help:bow:
     
  2. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,960
    690
    Apr 10, 2012
    Saudi Arabia
    Just update to 4.06 if you really want to play your physical games.

    I highly doubt there will be any major exploit to be released to the public.
     
    Last edited by aos10, Jul 5, 2017
    MeAndHax likes this.
  3. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    What i mean is , is there any specific (dedicated)exploit on ofw 3.55? Or are they all the same starting from this 3.55 ofw
     
  4. queendude

    queendude GBAtemp Regular

    Member
    176
    125
    May 8, 2017
    Germany
    No.
     
  5. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    What do you mean by no :glare: that was very short:rofl2:
     
    Phantom90 likes this.
  6. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,629
    803
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    I am on 2.57 and I won't update it. Since I have PS3 with 3.41. It is worth waiting for. Whatever you want is up to you and your decision.
     
  7. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    Ahhhhh:(
    So easier question (in terms of hax an exploits )what is the difference between 3.55 and 4.00 ofw?
     
  8. queendude

    queendude GBAtemp Regular

    Member
    176
    125
    May 8, 2017
    Germany
    Nothing.
     
  9. lordpsycho

    lordpsycho Newbie

    Newcomer
    6
    2
    Oct 9, 2014
    Peru
    As far as we know:
    -If you want homebrew, stay on 1.76
    -There may be exploits for 4.06 or below
    -There may be a user and a kernel exploit for 4.55 or below
    -Maybe someone already has something for 4.71, maybe not

    If you're on 3.55 maybe you can update to 4.00 since you'll be at the same range (1.76-4.06) but as they say, "The lower the firmware the better".

    I just updated to the latest and hope for an exploit to be found for that version
     
  10. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    that is a very crucial decision
     
  11. replicashooter

    replicashooter GBAtemp Advanced Fan

    Member
    502
    228
    Jun 16, 2006
    You want a longer version? Fine:

    Hackers store exploits deep in their anus as they're full of shit when it comes to satisfying the public who they keep salivating as they live out their epeen lives in their mommas basement. Get it?
     
    digipimp75 and iAqua like this.
  12. SmellyPirateMonkey

    SmellyPirateMonkey GBAtemp Fan

    Member
    397
    110
    Sep 18, 2015
    United States
    The lower the firmware the better. I'm still on 1.76 waiting patiently. There was some news a while ago about 4.05 exploit I think it was. Also wasn't it Yifan that told everyone to buy a ps4 pro a while ago?

    Sent from my SM-G955F using Tapatalk