IOS Downgrader wont boot

Discussion in 'Wii - Hacking' started by B1AcK kN1GhT, Aug 3, 2009.

  1. B1AcK kN1GhT
    OP

    B1AcK kN1GhT Newbie

    Newcomer
    4
    0
    Aug 3, 2009
    Hey Everyone,

    I'm new to Modding Wii's and It just seems every Tutorial I go to, too Downgrade my Wii from 4.1E too 3.2 It just wont happen because everytime I try to boot IOS Downgrader or cIOS Downgrader it just restarts my Wii [​IMG].

    I was following This Guide http://gbatemp.net/index.php?showtopic=144835
    Which was a awesome guide and looked like it was finally going too work until I had to use the Downgraders.

    Could someone Please Help me out through this frustration, I have tryed but simple failed everytime [​IMG]

    Thank you
     
  2. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Because downgrading is not necessary anymore. Run the Trucha Bug Restorer as it says. Install cIOS rev14 using IOS36 instead of using rev10. Use dop-IOS to install the IOS60 as it says. That's all you need to do.
     
  3. tanis698

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    do you have a newer wii lu64 or higher?if so u can't downgrade.just use bannerbomb to get bootmii,home brew channel.use tbr to be able to install ciosrev14 you are good togo.if you can't install bootmii as a boot2 make sure to read up about preloader.
     
  4. B1AcK kN1GhT
    OP

    B1AcK kN1GhT Newbie

    Newcomer
    4
    0
    Aug 3, 2009
    Alrighty I went too dop-IOS and installed IOS60 etc like it said and It came up with ES_Addcontentstart(bunch of numbers) FAILED
    Then-Installation Complete
    Then-Installation return -1
    Then-Something Failed

    Then I thought It installed so I went to the next step which was installing Pre Loader
    I go to install that and it said.

    Failed to get root, current IOS(36) Has the fakesign bug fix

    So I have no idea what to do now, I thought It might of worked some how to play backups so I put Neogamma in the Apps folder but still a no go [​IMG]

    Anymore suggestions would be very helpful guys Thanks for the inputs so far [​IMG]
     
  5. tanis698

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    you need to run truncha bug restorer.you don't need to downgrade either.there is better ways to modd ur wii now
     
  6. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    You haven't properly used the Trucha Bug Restorer yet. Do it just like this video:
    http://www.youtube.com/watch?v=ltrd3oq8hPc...re=channel_page
     
  7. B1AcK kN1GhT
    OP

    B1AcK kN1GhT Newbie

    Newcomer
    4
    0
    Aug 3, 2009
    Thank you for that helpful Video mate I think the problem was I didnt Restore my IOS15 but...
    I could be wrong because I was sure I did the other steps like it said in the Guide, That got everything going and It started to recognize everything when I went back too the dop-IOS etc etc.

    But now When I try to go too my Main Wii menu it says Corrupted Files or something and freezes.
    But when I go into NeoGamma and try a backup game it works....FINALLY! lol. But now no Main Wii screen :S

    So if anyone has any Idea's please share but I'm Gonna start from scratch and try it all again and see how I go if everything falls into place how it should of the first time.
    I'll get back to you all and Tell you if I got it working.

    Thank you again everyone for the Posts, they have been really helpful [​IMG]
     
  8. B1AcK kN1GhT
    OP

    B1AcK kN1GhT Newbie

    Newcomer
    4
    0
    Aug 3, 2009
    Finally! Case Closed haha, everything is all sweet [​IMG]

    Thank you all for Helping me on this Issue!!!