im at ntsc 3.1u w/ 1.9s wiikey , can i play all games but

Discussion in 'Wii - Hacking' started by slickric33, May 20, 2008.

  1. slickric33
    OP

    Member slickric33 GBAtemp Regular

    Joined:
    Dec 20, 2003
    Messages:
    210
    Country:
    United States
    super smash bros. I updated wiikey to 1.9s (wiikey came loose took 2mths to get fixed) but cant update wii firmware, can i play wii ski and deca sports or do i need to update wii firmware ?
     
  2. cardyology

    Member cardyology GBAtemp Advanced Fan

    Joined:
    May 2, 2007
    Messages:
    566
    Location:
    Chorley Uk
    Country:
    United Kingdom
    Somebody else needs to confirm this but I think you need 3.2U to play SSBB.

    I'm on Pal 3.2E & wiikey 1.9s - if I recall correctly I was on 3.1 & 1.9g untill SSBB came out so yeah, you'll need to update to 3.2U.
     
  3. samsam12

    Banned samsam12 Test

    Joined:
    May 13, 2008
    Messages:
    818
    Location:
    A House
    Country:
    United States

    I Ran Brawl with 3.1U Just Fine. No Errors Or Nothing. I Dont Have A Moded Wii
     
  4. slickric33
    OP

    Member slickric33 GBAtemp Regular

    Joined:
    Dec 20, 2003
    Messages:
    210
    Country:
    United States
    im just wondering if i can play the wi ski and deca sports not ssb
     
  5. samsam12

    Banned samsam12 Test

    Joined:
    May 13, 2008
    Messages:
    818
    Location:
    A House
    Country:
    United States
    i would think you could. i ran mario kart without any promblems. i think you will be fine [​IMG]
     

Share This Page