I keep having issues with my Acekard 2.1

Discussion in 'Acekard' started by ditzyusagichan, Oct 23, 2009.

Oct 23, 2009
  1. ditzyusagichan

    Newcomer ditzyusagichan Newbie

    Oct 8, 2009
    United States
    Alright, so awhile ago I had bought an Acekard 2.1 and I use a DS lite. Took me awhile to get it but once I did I was pretty happy. It came with the zelda theme by default and it worked like a dream. I could use cheats however I liked, and the games didn't crash. I was trying to see if there was a better cheating database, so I went around looking for firmware. Acekard's firmware blows. When I use my DS with that firmware, the top screen is blue, the bottom screen is very minimalist, and cheats or saves I previously used are not recognized and the cheat database is not functioning.

    Now figured out how to edit the cheat database so it reads the one here. It now freezes. I'm using the regular AKAIO with just the cheat system updated and changed some settings around (Read NDS.save files, cheats work). Didn't freeze previously. Now it does. And pretty quickly too. Ugh.
  2. Another World

    Former Staff Another World Emulate the Planet!

    Jan 3, 2008
    From Where???
    try to not tell the life story you have in your head. get to the point so we can help.

    your saying that you are using a modified cheat db with akaio 1.5 on a freshly formatted msd card and some cheats are freezing?

    what games? # - name - crc
    what cheats?
    did you add the correct codes?
    are the codes verified to work?
    are the games good dumps?
    have you tried with different dma modes?
    have you bothered to read the akaio wiki?
    have you formatted the msd card and tried with a fresh copy of akaio 1.5 (not the one you backed up before formatting)?
    did you use the panasonic formatter?
    have you tried other dumps of the game?

    -another world

Share This Page