Hacking How to update R4i emunand

CIAwesome526

Im ugly and im proud
OP
Member
Joined
Mar 25, 2014
Messages
1,242
Trophies
0
Location
The Lake, Kalos Region
XP
906
Country
United States
i dont think R4i supports 9.X emuNAND, but it like partialy supports 8.x. im fine with that because all i want is to play games. and games like MH4u that has 8.0 update data doesnt show up after i select it in the multirom menu.
 

gamesquest1

Nabnut
Former Staff
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,247
well i guess its wrong then,
this is the true compatibility
v4.1.0-v6.3.0
issues with 7.x

it can boot upto 7.2, but any games that use 7.x encryption will fail and you will not be able to access system settings on 7.2 as MSET uses 7.x encryption from 7.2 onwards

even on thier own site it says
Deluxe Edition firmware 4.0B1 is released ! (2014-05-29)

change log
Games Update:
1. V4.5+ Games
2. MH4

The coming firmware V4.0B2 will include the following:
1. Multi-ROM
2. EmuNand
Deluxe Edition firmware 4.0b2 is released ! (2014-07-15)

change log:
1.Support Multi-ROM
2.Support FAT32&exFAT
3.Support up to 32GB tf card
4.Support online play(to be tested)
5.Because of the 3ds system's updating, emuNand is delayed.

Attention: For the limitation of memory space, the MH4 patch cannot be added in this update, sure you can play the MH4 through Deluxe Firmware 4.0B1.
and that was their last update

so basically the latest FW they released doesnt have emunand, and the earlier ones where buggy and bricked peoples consoles
 

CIAwesome526

Im ugly and im proud
OP
Member
Joined
Mar 25, 2014
Messages
1,242
Trophies
0
Location
The Lake, Kalos Region
XP
906
Country
United States
well i guess its wrong then,
this is the true compatibility
v4.1.0-v6.3.0
issues with 7.x

it can boot upto 7.2, but any games that use 7.x encryption will fail and you will not be able to access system settings on 7.2 as MSET uses 7.x encryption from 7.2 onwards

even on thier own site it says


and that was their last update

oh well... can you link to me a list of games that use 4.x or whatever encryption.
 

gamesquest1

Nabnut
Former Staff
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,247
http://3ds.essh.co
basically any game from there that says FW requirement 6.x should work, anything with 7.x mostly won't work and 99% of games with 8.1+ will definitely
not work
although i would just suggest you use the free cfw, its free and has better compatibility....but its a little more buggy
 

CIAwesome526

Im ugly and im proud
OP
Member
Joined
Mar 25, 2014
Messages
1,242
Trophies
0
Location
The Lake, Kalos Region
XP
906
Country
United States
http://3ds.essh.co
basically any game from there that says FW requirement 6.x should work, anything with 7.x mostly won't work and 99% of games with 8.1+ will definitely
not work
although i would just suggest you use the free cfw, its free and has better compatibility....but its a little more buggy

CFW has 7.x support? emuNAND? buggy how? possibility of brick? sorry, i know nothing of this stuff.
 

gamesquest1

Nabnut
Former Staff
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,247
cfw doesnt have 7.x compatibility, but then neither does R4i....i would only suggest you use the 4.b2 of the R4 FW that doesnt have emunand (its pointless if you can only update to 6.x anyway).....basically the R4 is like a tiny bit more stable version of the CFW, pretty much identical game compatibility, but it doesnt let you use homebrew,....easier to set up though....but still imho pointless to own at this point

save the money and put it towards a gateway and just use the CFW for now while you wait
 

CIAwesome526

Im ugly and im proud
OP
Member
Joined
Mar 25, 2014
Messages
1,242
Trophies
0
Location
The Lake, Kalos Region
XP
906
Country
United States
cfw doesnt have 7.x compatibility, but then neither does R4i....i would only suggest you use the 4.b2 of the R4 FW that doesnt have emunand (its pointless if you can only update to 6.x anyway).....basically the R4 is like a tiny bit more stable version of the CFW, pretty much identical game compatibility, but it doesnt let you use homebrew,....easier to set up though....but still imho pointless to own at this point

save the money and put it towards a gateway and just use the CFW for now while you wait

yeah, and i have been using 4,0b
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=Me8fkROgrak