How to install HBC on 4.2 without Bannerbomb?

Discussion in 'Wii - Hacking' started by ThaDraGun, Nov 17, 2009.

  1. ThaDraGun
    OP

    ThaDraGun GBAtemp Regular

    Member
    263
    0
    Jul 15, 2007
    Canada
    EDIT: Sorry didnt mean to double post!!
    Internet lag
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,553
    28
    Mar 14, 2009
    United States
    There are two other ways: Smash Stack (requires Brawl) and Indiana Pwns (requires Lego Indiana Jones: The Original Adventures).

    If you have no desire to get these games... The version of Bannerbomb you have is the 4.2-compatible version, right?
     
  3. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    Make sure you're using the 4.2 Bannerbomb, and make sure you're using it correctly.
    You have to go to the SD Card menu to use it (the little 'SD' icon near the 'Wii' icon).
     
  4. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario