How do I access the Outrealm Gate (in FEA) with Omega 2.2 firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by straKK, May 29, 2014.

  1. straKK
    OP

    straKK Member

    Newcomer
    16
    6
    Mar 21, 2014
    United States
    I'm playing Fire Emblem Awakening on Lunatic and it's pretty difficult. I was wanting to grind on some DLC maps but it appears I can't without a system update (I'm on 4.5.0). Obviously, I don't want to do this. Does anyone know how/if it is possible to access the DLC?
     
  2. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    Too bad, you're out of luck.
    Since you can't access eshop with emunand 7.2 either., the only way you'll be getting those DLC is if gateway manages to get emunand 7.2 working
     
  3. misterb98

    misterb98 Moral Gateway User. Wat.

    Member
    450
    142
    Aug 24, 2010
    United States

    I'm pretty sure that the regular eShop is seperate from in-game DLC stores. If so, you MIGHT be able to update emuNAND to 7.2 and then proceed to buy some. You certainly don't have to launch the eShop.
     
  4. Quicksilver88

    Quicksilver88 GBAtemp Advanced Fan

    Member
    567
    208
    Jan 26, 2013
    United States
    I wonder if anyone has tried this and could report? If not, I have also been playing FE and did purchase some DLC before the 7.2 update.......FE does now bitch about an update when trying to purchase new DLC, but indeed the game does have its own shop for purchasing the DLC so maybe updating would allow to connect and buy. Worth a try to be sure...
     
  5. Izhmash

    Izhmash Newbie

    Newcomer
    1
    0
    May 30, 2014
    United States
    Just tried it, when I went to access "Buy Maps" it froze on a blank template and I had to restart my 3DS.
     
  6. Quicksilver88

    Quicksilver88 GBAtemp Advanced Fan

    Member
    567
    208
    Jan 26, 2013
    United States
    Thanks for trying that.....appears the in-game store is using some functions of the eShop layer (even if its just authentication) so without a working 7.2 it looks like we are stuck until GW gives us an update.
     
  7. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    123
    Dec 6, 2009
    Cyprus
    If you own the game (you are not just playing on a 3DS flashcard), you can:
    1. take a backup of your NAND (if you haven't already)
    2. export and write your emuNAND to your actual NAND
    3. download whatever you want
    4. inject your 7.2 NAND on your emuNAND
    5. restore your 4.5 backup to your actual NAND

    Edit #1:
    Steps 2 and 5 require hardware modification
     
    tyons likes this.
  8. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,567
    1,790
    Apr 30, 2012
    Worth mentioning that this requires a hardware modification to the console.