Homebrew that supports RAM expansion.

Discussion in 'NDS - Emulation and Homebrew' started by Anacobra, Nov 25, 2009.

Nov 25, 2009
  1. Anacobra
    OP

    Member Anacobra GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    129
    Location:
    Cold. ;_;
    Country:
    Canada
    I was just wondering if there was a list of homebrew that supports the RAM expansion pack or the 3-in-1 or anything (since I just ordered one...) The only one I can think of at the moment is DSlinux and mini vmac but, otherwise? Nothing else.

    Sorry if this question has been asked before or something, don't want to sound like an idiot or anything but, eh. |3
     
  2. Gariscus

    Member Gariscus Former Team Cyclops Mod

    Joined:
    Jun 5, 2009
    Messages:
    646
    Country:
    Australia
    I don't think there is a list... I do know however that SNEmulDS supports the 3in1.
     
  3. Inunah

    Banned Inunah The Female Mistaken for a Male.

    Joined:
    Sep 14, 2009
    Messages:
    2,679
    Location:
    USA
    Country:
    United States
    There's most likely not a list for only RAM expansion pack enabled apps/games, but http://www.ndshb.com has a large list of Nintendo DS Homebrew you could look through. There's bound to be homebrew that uses the expansion pack on there.
     
  4. ChuckMcB

    Member ChuckMcB GBAtemp Fan

    Joined:
    Mar 30, 2007
    Messages:
    373
    Country:
    United Kingdom
  5. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Older Moonshells support the old 3in1s too.
     
  6. Anacobra
    OP

    Member Anacobra GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    129
    Location:
    Cold. ;_;
    Country:
    Canada
    Ah! Thank you for your help everyone. |3 Although by the looks of it, I'm just gonna have to look through it all and see what supports it and what doesn't.

    Maybe when I get the 3in1 I should make a list myself or something to help others.
     
  7. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    It's pretty much the apps that were already mentioned in this thread, and also Quake DS has a version that supports slot-2 RAM, while Quake II DS requires it.
     
  8. xylos

    Member xylos GBAtemp Regular

    Joined:
    Oct 6, 2007
    Messages:
    235
    Location:
    Crazy Cowtown City KS
    Country:
    United States
    Heres a small list of apps that I've run that use the expansion pak:

    Moonshell 2
    Snemul
    Quake2DS
    DSDoom (some independent build I found)
    Nintendo DS Browser *the official Nintendo one
    DSLinux
     
  9. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    neoDS supports slot2 RAM expansion too.
     
  10. supercarte

    Member supercarte GBAtemp Regular

    Joined:
    Mar 5, 2009
    Messages:
    140
    Country:
    Taiwan
    DSDoom (some independent build I found)
     
  11. Blake1710

    Member Blake1710 GBAtemp Regular

    Joined:
    Dec 24, 2008
    Messages:
    185
    Location:
    New South Wales, Australia
    Country:
    Australia
    NDS Backup Tool works with 3in1+. You need to patch it though. I think there is a prepatched version in the download center.

    i can confirm that snemulds, neods, ds browser and quake2 all support or at least recognise the 3in1+
     

Share This Page