Help with OoT3dhax 10.6

Discussion in '3DS - Homebrew Development and Emulators' started by Jorbgamer, Feb 25, 2016.

  1. Jorbgamer
    OP

    Jorbgamer Member

    Newcomer
    35
    3
    Jan 21, 2016
    United States
    Hey everyone, I'm newer to the homebrew scene and have some questions on how to get the OoT3dhax working on 10.6.

    I am currently on 10.5 with menuhax to access hbl.

    I know menuhax is patched on 10.6.

    How do I go about accessing the hbl on 10.6 with OoT3dhax?
    Where do I go to download the files and newest payloads?
    Where to I put the newest payloads?

    Currently I used svdt to back up my oot3d save.

    Also, if I use oot3dhax, once I open the game and boot up hbl through it, am I able to remove the cartridge and put a new cartridge in? ( mostly so I can use svdt for other games)


    Thanks!!
     
  2. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    They say that 10.5 payload also works witn 10.6, but if you want to be sure, you have to download the otherapp from smea's site and replace it with the one you've right now, or use the installer.

    And yes, once you boot homebrew launcher, you can remove your oot cartridge
     
  3. Ryupower

    Ryupower Brood

    Member
    2,935
    441
    Oct 8, 2007
    United States
    update to the new boot.3dsx
    then
    run the HBL with the way you can run it now

    run the OoThax installer (you wil need wifi connection)
    when you get the the FW part, you pick the 3ds type and the fw you want and then region that you need

    if all went well, update then Oothax should work
     
  4. Devastus

    Devastus Advanced Member

    Newcomer
    67
    15
    Jan 28, 2016
    United States
    I can confirm it works, smea also updated the payload for 10.6.

    EDIT: you can also use browserhax if you follow these instructions. http://gbatemp.net/threads/new-browser-check-bypass-yls8.416245/
     
    Last edited by Devastus, Feb 25, 2016
    Arubaro likes this.
  5. Jorbgamer
    OP

    Jorbgamer Member

    Newcomer
    35
    3
    Jan 21, 2016
    United States
    Ok guys so I have a bigger problem now.
    I never updated the payloads before I upgraded to 10.5. Now i can’t access the menu launcher or browserhax.

    when i try to open the internet browser now it says i need to upgrade my system before i can use the internet browser.
     
  6. Devastus

    Devastus Advanced Member

    Newcomer
    67
    15
    Jan 28, 2016
    United States
    I just edited my reply above with a work around that should work for browserhax
     
  7. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Try setting your 3ds' date to January 1 2000 00:00 and running browserhax as quickly as possible
     
  8. Jorbgamer
    OP

    Jorbgamer Member

    Newcomer
    35
    3
    Jan 21, 2016
    United States
    I’m still on 10.5 though. I’m not sure why it won’t let me access the internet now
     
  9. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Because you need to be on 10.6 (the latest version right now) to use the browser...
    but it should work if you use that trick.
     
  10. Jorbgamer
    OP

    Jorbgamer Member

    Newcomer
    35
    3
    Jan 21, 2016
    United States
    it says when i run the browser has that “this version is not recognized by 3ds_browserhax_common"
     
  11. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
  12. Jorbgamer
    OP

    Jorbgamer Member

    Newcomer
    35
    3
    Jan 21, 2016
    United States
  13. Devastus

    Devastus Advanced Member

    Newcomer
    67
    15
    Jan 28, 2016
    United States
    Last edited by Devastus, Feb 25, 2016
  14. Jorbgamer
    OP

    Jorbgamer Member

    Newcomer
    35
    3
    Jan 21, 2016
    United States
    ok, guys so I’m going to need your help with this. As i said i screwed myself from making this easy. However, I have a trick up my sleeve.

    I have a never opened n3ds on 9.5. i want to use my n3ds to access the hbl, install the haxfile on my OoT3d cartridge, and then use this cartridge on my o3ds on 10.6.

    help me get there please!!!
     
  15. Devastus

    Devastus Advanced Member

    Newcomer
    67
    15
    Jan 28, 2016
    United States
    Put the Homebrew Starter Kit on your n3ds SD card, access browserhax DO NOT UPDATE your n3ds if you get the update message when attempting to open your browser. If you do get the update browser snag, then use the guide mentioned earlier in the thread to bypass it. Once you're in HBL follow this guide to install OOT3dhax.
     
  16. Jorbgamer
    OP

    Jorbgamer Member

    Newcomer
    35
    3
    Jan 21, 2016
    United States
    thank you so much. i got the hack installed on my OoT3d cartridge and was able access the hbl on my o3ds on 10.6. now i have 2 home-brewed 3ds.

    Since I’m on 9.5 on my n3ds, i can install custom firmware and set up a sysNNID and a emuNNID correct?
    If so, it there any way I am able to do a system transfer before or after i set this up?
    Ive been meaning to transfer all my system data from my o3dsxl to my n3dsxl for a while but have yet to do so
     
  17. Lyuksus

    Lyuksus GBAtemp Regular

    Member
    200
    14
    Jan 11, 2016
    Gambia, The
    i Wanna update my hax , but i kinda have no clue how... i haev oot3dhax
     
  18. Devastus

    Devastus Advanced Member

    Newcomer
    67
    15
    Jan 28, 2016
    United States
    You would have to first downgrade the n3ds's firmware to 9.2 before you can setup EmuNand on the SD card. If you want to do a system transfer it would be easier to do so before you setup EmuNand. I haven't done a system transfer in quite sometime but if you have to update the n3ds firmware in order to do it, don't.

    EDIT: @Lyuksus I'm not sure what exactly you're trying to update, can you be more specific on what you want to do?
     
    Last edited by Devastus, Feb 25, 2016
  19. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    For cfw you need to be on 9.2. use the sysupdater homebrew to upgrade to 10.3.0-29 firmware, then use the safesysupdater homebrew to downgrade.
     
  20. NeikoLuvv

    NeikoLuvv Newbie

    Newcomer
    2
    0
    Mar 16, 2016
    United States
    OMG HELP. want to run homebrew. fairly new to this hacking stuff (jailbroken is the furthest) How in tf do i do this?! the step by step is not direct enough. i managed to get the HAX*************** on my savegame file slot 1 but when i open it and check something, it says "homebrew ready" or someshit like that then defers me back to home menu!!!?? im currently on 10.6.0-31U

    oh i have OOT cartridge and cant find any youtube videos for 10.6


    please for the love of Raichu skip the hacker lingo like ...dafuq
     
    Last edited by NeikoLuvv, Mar 16, 2016