HELP! I can't install Patched IOS236 with the HBC.. DSI error

Discussion in 'Wii - Hacking' started by Doyouwantaspoon, Oct 24, 2010.

  1. Doyouwantaspoon
    OP

    Newcomer Doyouwantaspoon Advanced Member

    Joined:
    Feb 26, 2008
    Messages:
    93
    Country:
    United States
    I am trying to mod my friends Wii with ModMii, and I am at the step where you use the HBC to install the patched IOS236. He doesn't have an internet connection, (and there are no unsecured networks anywhere), and it says in that scenario, wait for the flashing icon to stop flashing, or wait 30 - 60 seconds before trying.

    The icon never stops flashing, I have left it sitting there for half an hour, and I still get that DSI error every time I try to run the installer..

    Anyone know how I can get around this?
     
  2. fattest

    Member fattest GBAtemp Fan

    Joined:
    Aug 8, 2009
    Messages:
    308
    Country:
    United States
  3. Doyouwantaspoon
    OP

    Newcomer Doyouwantaspoon Advanced Member

    Joined:
    Feb 26, 2008
    Messages:
    93
    Country:
    United States
    Will do. Can you offer me any other suggestions though? I'm not sure if I've been using v5 the whole time, and I'm using the internet at a Starbucks right now. I don't want to download v5 and then go back to his house to find out that's what I've been using from the beginning..
     
  4. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    ur wii version? did u install ios 58 and HBC already? else do it first
    if u did those before then try this one of these 2 methods:
    A) Run HBC and wait 30sec then click 236 installer and DONT run it! just close it (you are back to HBC again). This time icon will stop flashing. Now load installer again! and do installation skipping step 2.
    B) Run MMM and select APP Manager and chose 236 installer.
    I hope u can install 236 now.
    let me know if worked
    good luck
     

Share This Page