Hacking HELP Deleted Homebrew channel

zerocool99

Active Member
OP
Newcomer
Joined
Feb 8, 2009
Messages
36
Trophies
0
XP
63
Country
hi all, i have recently installed home brew channel and everything working fine, except i have accidently deleted my home brew channel from my preloader screen ( reset when power on etc )

can i install it back throught the preloader etc

without doing the twilight hack again

please help
 

zerocool99

Active Member
OP
Newcomer
Joined
Feb 8, 2009
Messages
36
Trophies
0
XP
63
Country
ok i have been trying to get a good dvd player but it was rubish so i thought..... dont want the channel anymore

so held reset

went to installed titles and deleted what i thought was the dvd player

when i rebooted homebrew gone

where doo i get the homebrew dol

sorry
 

Vague Rant

Deceptively cute
Member
Joined
Aug 7, 2008
Messages
2,410
Trophies
2
Location
Melbourne
Website
vaguerant.tumblr.com
XP
2,706
Country
Jeez, don't ever do that again. If you just run around deleting titles, you'll end up deleting your system menu or something. Not such a problem since you have preloader, but either way, you should be uninstalling using WAD Manager and the original WAD.

EDIT: Oh, and the HBC is located here.
 
K

Kurisuellegarden

Guest
Well I went ahead and upload the file for you! It's the 3.3 and under homebrew channel. Go about doing it the same way with the preloader. =]

Code:
http://www.mediafire.com/download.php?mzmimiunjnm

edit: Dang, Vague Rant! I was two minutes too late! xD

All I did was copy the boot.dol from my SD files. =]
 

You may also like...

General chit-chat
Help Users
  • K3N1 @ K3N1:
    The wolf tried eating her but failed
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    God help us all
  • M4x1mumReZ @ M4x1mumReZ:
    *little red riding hood grabs the shotgun*
  • K3N1 @ K3N1:
    Well shit my ring camera needs charged I wonder what was stolen from me
  • RedColoredStars @ RedColoredStars:
    Just opened 10 youtube tabs on my phone in chrome. Not even half of half of 600MB. lol
  • K3N1 @ K3N1:
    Which phone do you have
  • RedColoredStars @ RedColoredStars:
    a nearly 6 yr old moto g5 plus
  • RedColoredStars @ RedColoredStars:
    Not saying its not happening for you. Your image is right there. I just dont know why yours is so high and mine is so low. :)
  • K3N1 @ K3N1:
    It could be other factors high ram refresh rate etc
  • RedColoredStars @ RedColoredStars:
    know a good app to double check? perhaps my phones own memory usage stats is full of shit. lol
  • K3N1 @ K3N1:
    Samsung UI is probably a ram hog as it is
  • RedColoredStars @ RedColoredStars:
    Yeah. Could be a number of things. My old ass phone has a custom rom on it too so a lot of the bloat is gone, and its not using the moto UI
  • M4x1mumReZ @ M4x1mumReZ:
    @K3N1, I'm using an XCover 5
  • FAST6191 @ FAST6191:
    re youtube on phones. Newpipe is the way
  • FAST6191 @ FAST6191:
    3x playback speed and no adverts plus whole load of other things.
  • K3N1 @ K3N1:
    Until it gets a lawsuit notice
  • FAST6191 @ FAST6191:
    Not sure what path they would use for this one
  • FAST6191 @ FAST6191:
    On a different note entirely I randomly ended up on a hardware mods website. Lot of stuff for the GBA and DS it seems that I had missed entirely.
  • FAST6191 @ FAST6191:
    as well as the option to pay $2 for a surface mount standard fuse
  • Oleboy555 @ Oleboy555:
    i use re vanced
  • K3N1 @ K3N1:
    VPN YouTube premium $15 a year with a Turkey connection lol
  • M4x1mumReZ @ M4x1mumReZ:
    D, E, F, G...
    K3N1 @ K3N1: