Have Acekard 2i, which is on outdated Firmware

Discussion in 'Acekard' started by kristianity77, Apr 24, 2012.

  1. kristianity77
    OP

    kristianity77 GBATemp old fogey

    Member
    1,403
    375
    Jul 10, 2003
    Bewdley, UK
    Im hoping there is a generous soul who can help me out here (or at least advise on an easy way around my problem!!)

    I had a 3DS and sold it about 6 months ago. I had an Acekard 2i which worked fine and dandy on this at the time.

    I kept the Acekard, but sold the 3DS.

    Ive since bought another one which is used, but its had the latest firmware update on the 3DS i believe (Showing Ver 3.0.0-6E)

    So my acekard is obviously out of date as it errors when i try to use it in this 3DS. It looks like it would work, if the acekard was updated, but I dont have anyway to update it, and no access to anyone elses older DS etc.

    Are there any kind souls here in the UK that could do this for me if i paid postage both ways and paid a bit on top for their time.

    Come on, help out an age old GBAtemp member!!

    Cheers
     
  2. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,337
    274
    Dec 4, 2009
    Yeah sure pm me.
     
    1 person likes this.
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,342
    17,918
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    EDIT: didn't notice you didn't have access to another DS till now, my bad.