Guitar Hero World Tour Guitar problem

Discussion in 'Wii - Hardware, Devices and Utilities' started by wiimanizer, Dec 31, 2009.

  1. wiimanizer
    OP

    wiimanizer GBAtemp Fan

    Member
    309
    0
    Mar 11, 2009
    United States
    Ima Poopin
    i noticed that sometime last month, my GHWT guitar was working fine and all until today i tried it out that every fret was working except the blue one. it still seems pretty new and i dont think there could be any dust build up inside(i could be wrong, but still its pretty new). can anyone help me out what is wrong here?
    im using hermes uLoader 3.3 btw with cios 223
     
  2. SFenton

    SFenton ಠ_ಠ

    Member
    1,077
    3
    Oct 14, 2008
    United States
    Derp
    1) Go to ScoreHero, Hardware, Guitar Repair guide and go from there. If that doesn't work...
    2) RMA it.
     
  3. wiimanizer
    OP

    wiimanizer GBAtemp Fan

    Member
    309
    0
    Mar 11, 2009
    United States
    Ima Poopin
    im using hermes uLoader 3.3 btw with cios 223 turned on with F. NTSC
     
  4. SFenton

    SFenton ಠ_ಠ

    Member
    1,077
    3
    Oct 14, 2008
    United States
    Derp
    That doesn't matter. It's a hardware problem not a software problem.
     
  5. wiimanizer
    OP

    wiimanizer GBAtemp Fan

    Member
    309
    0
    Mar 11, 2009
    United States
    Ima Poopin
    ok, nevermind...just a random "problem" i guess. didnt really do anything besides turning the wii on and off a few times and its working again