1. Skyline969

    OP Skyline969 MENUdo Afficionado
    Member

    Joined:
    Nov 18, 2008
    Messages:
    2,209
    Country:
    Canada
    Hey everyone. I got an old Wii that has GCN support (and by that I mean the hardware for it), but it was a little outdated in the softmod department. I'm on 4.2U and I updated it to the latest of everything using ModMii just last night while still remaining on 4.2U. It updated a metric crapton of stuff, as shown here (direct copy and paste from the update guide):
      • IOS11v16174(IOS60v6174[FS-ES-NP-VP-DIP])
      • IOS20v16174(IOS60v6174[FS-ES-NP-VP-DIP])
      • IOS30v16174(IOS60v6174[FS-ES-NP-VP-DIP])
      • IOS40v16174(IOS60v6174[FS-ES-NP-VP-DIP])
      • IOS50v16174(IOS60v6174[FS-ES-NP-VP-DIP])
      • IOS52v16174(IOS60v6174[FS-ES-NP-VP-DIP])
      • IOS60v16174(IOS60v6174[FS-ES-NP-VP-DIP])
      • IOS70v16174(IOS60v6174[FS-ES-NP-VP-DIP])
      • IOS80v16174(IOS60v6174[FS-ES-NP-VP-DIP])
      • cIOS202[60]-v5.1R
      • cIOS222[38]-v4
      • cIOS223[37-38]-v4
      • cIOS224[57]-v5.1R
      • cIOS249[56]-d2x-v8-final
      • cIOS250[57]-d2x-v8-final
      • Shopping-Channel-NUS-v21
      • RVL-mios-v10
      • IOS9-64-v1034
      • IOS12-64-v526
      • IOS13-64-v1032
      • IOS14-64-v1032
      • IOS15-64-v1032
      • IOS17-64-v1032
      • IOS21-64-v1039
      • IOS22-64-v1294
      • IOS28-64-v1807
      • IOS31-64-v3608
      • IOS33-64-v3608
      • IOS34-64-v3608
      • IOS35-64-v3608
      • IOS36-64-v3608
      • IOS37-64-v5663
      • IOS38-64-v4124
      • IOS41-64-v3607
      • IOS43-64-v3607
      • IOS45-64-v3607
      • IOS46-64-v3607
      • IOS48-64-v4124
      • IOS53-64-v5663
      • IOS55-64-v5663
      • IOS56-64-v5662
      • IOS57-64-v5919
      • IOS58-64-v6176
      • IOS61-64-v5662
      • IOS62-64-v6430
      • USBLoader(s)-ahbprot58-SD-USB-v11b-IDCL
    Then, I went and grabbed DIOS MIOS 2.10 real NAND and installed that. However, when I tried to load my games off of my USB drive (formatted NTFS) it would go to a black screen and stay there. The games were detected in the loader, but they wouldn't load. I tried this with WiiFlow and CFG USB Loader, same thing. I also tried off of my SD card, 16GB formatted FAT32 with 32KB clusters. Nothing. Wii games load 100% off of my hard drive (they're converted to .wbfs files).

    Finally, I tried to load one of my GCN discs straight up from the disc channel. Surprisingly, nothing. No GCN games will load at all, and I'm at a loss of what to check for next. Anyone wish to help me?

    Thanks in advance.
     
  2. Generation 16

    Generation 16 GBAtemp Regular
    Member

    Joined:
    May 4, 2011
    Messages:
    137
    Country:
    United States
    Your hard drive needs to be formatted to FAT32 32kb clusters to run GC games. DIOS MIOS cannot boot games from the SD card, you need DIOS MIOS Lite for that. Finally, installing DIOS MIOS breaks the old MIOS, which allows you to boot GC games from the disc drive. You should still be able to boot Wii games just fine.
     
  3. worm28

    worm28 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 2, 2013
    Messages:
    809
    Country:
    United States
    Sometimes gamecube games wont load through the disc channel without something plugged into your usb port with dios mios. I dont know why, it should work i have dios mios 2.8 and i can load gamecube games through disc channel just fine. If you try dios mios lite your sd needs to be fat32 64kb
     
  4. Skyline969

    OP Skyline969 MENUdo Afficionado
    Member

    Joined:
    Nov 18, 2008
    Messages:
    2,209
    Country:
    Canada
    Thanks for the info. If I format my hard drive to FAT32, will I be able to load my .wbfs converted Wii ISOs? I thought that it had to be NTFS for those.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - loading, games,