Gateway isn't reading games

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kelsier, Mar 11, 2015.

  1. Kelsier
    OP

    Kelsier Newbie

    Newcomer
    9
    1
    Mar 11, 2015
    United States
    So I updated my emunand to 9.5, but it's a pain for me to boot through gateway and when I do I can't load any games. The red card usually fails 3 diagnostic tests until I remove the card / microSD then put it back in several times and eventually it passes them all and I can boot through gateway.

    But even after passing when I boot to emunand it wont load any games. I press select, hovering over where the game icon is supposed to be but nothing happens or appears. Tried different roms but none work.

    It has worked before updating to 9.5 but it still was finicky with passing the tests.

    Is it a faulty red card or microSD or what?
     
  2. iViperz

    iViperz GBAtemp Regular

    Member
    192
    52
    Jan 7, 2015
    What launcher version are you using?
     
  3. Kelsier
    OP

    Kelsier Newbie

    Newcomer
    9
    1
    Mar 11, 2015
    United States
    The one from gateway ultra 3.0.1

    Should I try a different one? Idk what else to do
     
  4. VinsCool

    VinsCool Delusional

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,708
    27,743
    Jan 7, 2014
    Canada
    Another World
    try latest 3.1 launcher.
     
  5. Kelsier
    OP

    Kelsier Newbie

    Newcomer
    9
    1
    Mar 11, 2015
    United States
    that worked! Thanks. My DS didn't seem to like the 3.0.1 launcher.

    Seems to be working fine now