Hacking Gateway 3.7.1 okay for 11U, or Gateway 4.0b needed?

actualkoifish

Well-Known Member
OP
Member
Joined
Jun 13, 2013
Messages
202
Trophies
1
XP
722
Country
United States
Hi all, I asked this in the Noob Paradise but it was passed over. I have an old 3DS with gateway that I want to keep as such, and just update to emunand firmware 11.0. Is the 3.7.1 launcher capable of supporting 11, or do I need to get the 4.0 beta launcher somehow? Thanks.
 

YourHero

Well-Known Member
Member
Joined
Apr 22, 2010
Messages
1,025
Trophies
0
XP
502
Country
United States
I'm using 3.7.1 with 11.0 and I'm just using menuhax, no A9LH. Nintendo has not made a FW update requiring a new launcher.dat.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    AncientBoi @ AncientBoi: Now go take a shower @BakerMan . Phew +1