Foobar'd my ninjhax while getting emunand set up, seeking suggestions

Discussion in '3DS - Flashcards & Custom Firmwares' started by jakerman999, May 27, 2015.

  1. jakerman999
    OP

    jakerman999 Member

    Newcomer
    44
    4
    May 15, 2013
    Canada
    Backstory

    I finally got the gateway menu working and have begun the downgrade process, updates probable.


    Downgrade worked and I updated though cia's. All is well.
     
    Last edited by jakerman999, Aug 14, 2015
  2. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,673
    Sep 1, 2010
    Just install the 4.2 version of Ninjhax. That should work in theory.
     
  3. spinal_cord

    spinal_cord Knows his stuff

    Member
    2,978
    570
    Jul 21, 2007
    somewhere
    Ninjhax doesn't seem to work on re-upgraded downgraded systems. I had that issue, it works fine on 4.x, but once updated by a game cart. If you made a backup of your 9.2 before downgrading (you should have, I don't think it lets you downgrade unless you do), then you can simple reflash your backup from the gateway menu.
     
  4. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,872
    1,261
    Sep 12, 2009
    Belgium
    did you make a nand backup from 9.2? if so import that one back to your 3ds. you can do that with the gateway browser menu thing. hold up while on "downgrade console" and you can flash your nand back on. this is a surefire way i know, but could be there's an easier way. i had the same issue a few days ago.
     
  5. jakerman999
    OP

    jakerman999 Member

    Newcomer
    44
    4
    May 15, 2013
    Canada
    Unfortunately I do not have a 9.2 nand backup, it was lost 'cause I was dumb and didn't move it to pc before installing emunand.

    Using the 4.2 version does not work either(my guess would be wrong offsets, but grain of salt).

    If I were to downgrade back to 4.x, I should have the 4.2 browser again, correct? From there I could potentially use ninjhax into pasta with sysupdater to get back to 9.2?
     
  6. FONZD

    FONZD GBAtemp Regular

    Member
    217
    275
    Jan 27, 2015
    France

    Yes, it works for me...
     
  7. jakerman999
    OP

    jakerman999 Member

    Newcomer
    44
    4
    May 15, 2013
    Canada
    I seem to be unable to even get the gateway screen to come up. Browser crashes.
     
  8. nastys

    nastys ナースティス

    Member
    1,434
    853
    Aug 5, 2014
    Italy
    Earth
    Clear cache and cookies
     
  9. jakerman999
    OP

    jakerman999 Member

    Newcomer
    44
    4
    May 15, 2013
    Canada
    I couldn't get the gateway launcher to work for the longest time and had given up, but I had a spare hour today and played with it; think I found the missing step:

    You have to let the homepage load after initializing the save data.

    Anyways, downgrade is begun, fingers crossed that I can get homebrew again. Will post updates as they come in.