FlashCart OS 2.0 Slot-1 Edition

Discussion in 'NDS - Emulation and Homebrew' started by Zenith94, Jul 29, 2008.

Jul 29, 2008
  1. Zenith94
    OP

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    When I boot up flashcart os on my n-card clone (fire card/link) the skins or icons do not appear, its just black.

    How do I fix this?
     
  2. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    put the skins (fshl) folder in your root directory and it should work [​IMG]
     
  3. Zenith94
    OP

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    I tryed that but it didnt work. I even made sure they were named correctly

    All I have in the fshl folder are the skins and the .nds file of FCOS. Should there be anything else?
     
  4. Japhle

    Member Japhle GBAtemp Regular

    Joined:
    Dec 21, 2007
    Messages:
    236
    Location:
    Wisconsin
    Country:
    United States
    Firstly, Are the Pictures the correct format? (GIF If I recall correctly...)
     
  5. Zenith94
    OP

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    Yes, the pics are all the correct file type and name.
     
  6. Zenith94
    OP

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    Anybody know what the problem is?
     

Share This Page